<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="facebook-domain-verification" content="z5ocowvjxk2pb5g3u6pfr7jd3qs89t" />
	<link rel="pingback" href="https://newsone.tv/xmlrpc.php">
	<link href="https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Open+Sans|Oswald" rel="stylesheet">
	<link rel="favicon" href="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/favicon.ico">
	<meta name="keywords" content="newsone, newsone live, newsone schedule, newsone shows, newsone programs, dr. live shahid masood, dr. shahid masood, live with shahid masood, dr. shahid masood ki wapsi, tonight with jasmeen, jasmeen program, jasmeen live, jasmeen live, live newsone tv, Umar sharif Show, imran khan, nawaz sharif, altaf hussain, shahbaz sharif, mqm, pti, pmln, rangers, lg elections, lb elections, local body elections 2015, local body elections 2015 karachi, local body elections 2015, news1, news 1 live, newsone web tv, front page, nadia naqi, nadia mirza">
	<meta property="fb:admins" content="100006975879291"/>
	<meta property="fb:pages" content="259350150780524" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Army Chief vows to make all-out efforts for peaceful environment in Balochistan - NewsOne</title>
	<meta name="description" content="Army Chief General Qamar Javed Bajwa says peace and prosperity of Balochistan is the top priority and Pakistan Army will do all to provide peaceful" />
	<link rel="canonical" href="https://newsone.tv/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Army Chief vows to make all-out efforts for peaceful environment in Balochistan - NewsOne" />
	<meta property="og:description" content="Army Chief General Qamar Javed Bajwa says peace and prosperity of Balochistan is the top priority and Pakistan Army will do all to provide peaceful" />
	<meta property="og:url" content="https://newsone.tv/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/" />
	<meta property="og:site_name" content="Newsone" />
	<meta property="article:publisher" content="https://www.facebook.com/newsonepk" />
	<meta property="article:published_time" content="2022-03-02T02:42:34+00:00" />
	<meta property="article:modified_time" content="2022-03-02T02:43:35+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/COAS.jpg" />
	<meta property="og:image:width" content="925" />
	<meta property="og:image:height" content="463" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@newsonepk" />
	<meta name="twitter:site" content="@newsonepk" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Amber Jabeen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsone.tv/#organization","name":"Newsone Tv","url":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/","sameAs":["https://www.facebook.com/newsonepk","https://www.youtube.com/channel/UC-LGacAu72ou9bsBTj0I1oQ","https://pin.it/1SMFrDN","https://twitter.com/newsonepk"],"logo":{"@type":"ImageObject","@id":"https://newsone.tv/#logo","inLanguage":"en-US","url":"https://newsone.tv/wp-content/uploads/2019/10/newsone-logo.png","contentUrl":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2019/10/newsone-logo.png","width":145,"height":95,"caption":"Newsone Tv"},"image":{"@id":"https://newsone.tv/#logo"}},{"@type":"WebSite","@id":"https://newsone.tv/#website","url":"https://newsone.tv/","name":"Newsone","description":"Latest News Updates &amp; Breaking from Pakistan &amp; World -Newsone","publisher":{"@id":"https://newsone.tv/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newsone.tv/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/COAS.jpg?time=1646189055","contentUrl":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/COAS.jpg?time=1646189055","width":925,"height":463},{"@type":"WebPage","@id":"https://newsone.tv/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/#webpage","url":"https://newsone.tv/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/","name":"Army Chief vows to make all-out efforts for peaceful environment in Balochistan - NewsOne","isPartOf":{"@id":"https://newsone.tv/#website"},"primaryImageOfPage":{"@id":"https://newsone.tv/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/#primaryimage"},"datePublished":"2022-03-02T02:42:34+00:00","dateModified":"2022-03-02T02:43:35+00:00","description":"Army Chief General Qamar Javed Bajwa says peace and prosperity of Balochistan is the top priority and Pakistan Army will do all to provide peaceful","breadcrumb":{"@id":"https://newsone.tv/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newsone.tv/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/"]}]},{"@type":"BreadcrumbList","@id":"https://newsone.tv/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newsone.tv/"},{"@type":"ListItem","position":2,"name":"Army Chief vows to make all-out efforts for peaceful environment in Balochistan"}]},{"@type":"NewsArticle","@id":"https://newsone.tv/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/#article","isPartOf":{"@id":"https://newsone.tv/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/#webpage"},"author":{"@id":"https://newsone.tv/#/schema/person/351614de930f27bebceb17184945854b"},"headline":"Army Chief vows to make all-out efforts for peaceful environment in Balochistan","datePublished":"2022-03-02T02:42:34+00:00","dateModified":"2022-03-02T02:43:35+00:00","mainEntityOfPage":{"@id":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/#webpage"},"wordCount":140,"publisher":{"@id":"https://newsone.tv/#organization"},"image":{"@id":"https://newsone.tv/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/#primaryimage"},"thumbnailUrl":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/COAS.jpg?time=1646189055","keywords":["Army Chief","Balochistan","Pakistan Army"],"articleSection":["Pakistan"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://newsone.tv/#/schema/person/351614de930f27bebceb17184945854b","name":"Amber Jabeen","image":{"@type":"ImageObject","@id":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/54dfabdd830888097973126238d10065?s=96&d=https%3A%2F%2Fwww.newsone.tv%2Fwp-content%2Fthemes%2Fnewsone%2Fimages%2FNewsone-Gravitar1.jpg&r=g","contentUrl":"https://secure.gravatar.com/avatar/54dfabdd830888097973126238d10065?s=96&d=https%3A%2F%2Fwww.newsone.tv%2Fwp-content%2Fthemes%2Fnewsone%2Fimages%2FNewsone-Gravitar1.jpg&r=g","caption":"Amber Jabeen"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsone &raquo; Feed" href="https://newsone.tv/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/160.153.138.177\/s6a.f4a.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9&time=1646189055"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9&#038;time=1646189055' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2&#038;time=1646189055' type='text/css' media='all' />
<link rel='stylesheet' id='ultrabootstrap-bootstrap-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/bootstrap.css?ver=5.9&#038;time=1646189055' type='text/css' media='all' />
<link rel='stylesheet' id='ultrabootstrap-fontawesome-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/font-awesome.css?ver=5.9&#038;time=1646189055' type='text/css' media='all' />
<link rel='stylesheet' id='ultrabootstrap-googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ultrabootstrap-style-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/style.css?ver=5.9&#038;time=1646189055' type='text/css' media='all' />
<link rel='stylesheet' id='futura-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/fonts/styles.css?time=1646189055' type='text/css' media='all' />
<link rel='stylesheet' id='bxslidercss-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/jquery.bxslider.css?ver=5.9&#038;time=1646189055' type='text/css' media='all' />
<link rel='stylesheet' id='newscss-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/news.css?ver=9.4&#038;time=1646189055' type='text/css' media='all' />
<link rel='stylesheet' id='electioncss-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/election.css?ver=5.9&#038;time=1646189055' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7&#038;time=1646189055' type='text/css' media='screen' />
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1646189055' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1646189055' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/jquery.bxslider.min.js?ver=5.9&#038;time=1646189055' id='bxsliderscript-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/news.js?ver=5.9&#038;time=1646189055' id='mynewscript-js'></script>
<link rel="https://api.w.org/" href="https://newsone.tv/wp-json/" /><link rel="alternate" type="application/json" href="https://newsone.tv/wp-json/wp/v2/posts/571074" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsone.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/wlwmanifest.xml?time=1646189055" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://newsone.tv/?p=571074' />
<link rel="alternate" type="application/json+oembed" href="https://newsone.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsone.tv%2Farmy-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsone.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsone.tv%2Farmy-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan%2F&#038;format=xml" />
			<meta property="fb:pages" content="259350150780524" />
							<meta property="ia:markup_url" content="https://newsone.tv/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/?ia_markup=1" />
				<link rel="icon" href="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/images-1-1.jpg?time=1646189055" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/images-1-1.jpg?time=1646189055" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/images-1-1.jpg?time=1646189055" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/images-1-1.jpg?time=1646189055" />
		<style type="text/css" id="wp-custom-css">
			.post-info.tags a{
pointer-events:none;
}
i.fa.fa-eye {
    display: none;
}
span.views {
    display: none;
}		</style>
		    <script type="text/javascript">if(typeof wabtn4fg==="undefined"){wabtn4fg=1;h=document.head||document.getElementsByTagName("head")[0],s=document.createElement("script");s.type="text/javascript";s.src="https://www.newsone.tv/wp-content/themes/newsone/core/js/whatsapp-button.js";h.appendChild(s);}</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-50878452-1', 'newsone.tv');
		  ga('send', 'pageview');

		</script>
		
<!-- Google AddSons -->

<script data-ad-client="ca-pub-8018310383296414" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        
        <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1913078605611513');
fbq('track', "ViewContent");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1913078605611513&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-571074 single-format-standard group-blog" id="masonry-container">

<header>
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1913078605611513',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<div class="row logorow">
	
	    <a href="https://www.newsone.tv/world-cup-2019">
	        <img src="https://www.newsone.tv/wp-content/uploads/2019/06/icc_icon.png" 
	        class=" world-cup-logo" alt="world-cup-logo"/>
	    </a>
	    
	
		<div class="container for-mobile">
			<div class="logondads logo col-sm-2 col-xs-12">
				<a href="https://newsone.tv"><img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/images/newsone-logo.png" alt="NewsonePk" /></a>
			</div><!-- logo and ads -->
			
			<div class="col-sm-8 col-xs-12 google-ads-header"> <!-- Top Ads -->
    			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- NewsOne Header -->
                <ins class="adsbygoogle"
                     style="display:inline-block;width:970px;height:90px"
                     data-ad-client="ca-pub-8018310383296414"
                     data-ad-slot="8301424673"></ins>
                <script>
                     (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
			</div>
			
			<div class="col-sm-2 col-xs-12 live-dsng">
				<a href="https://newsone.tv/live"><img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/images/DSNG-Live-Newsone.gif"/></a>
			</div>
		
		</div><!-- container -->
	</div><!-- Row -->  
    <div class="row news-menu">
        <div class="container">
             <!-- Static navbar -->
      <nav class="navbar navbar-default col-md-12">
        <div class="container-fluid">
          <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>
          </div>
          <div id="navbar" class="navbar-collapse collapse">
          <div class="logondads" style="display: none;">
                	<a href="https://newsone.tv">
                	    <img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/images/Newsone-Logo-small.png" alt="NewsonePk" />
                	</a>
            </div><!-- logo -  -->
            <div class="menu-main-container"><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-336762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336762"><a title="Latest News" href="https://newsone.tv/latest-news/"><span class="glyphicon latest-news"></span>&nbsp;Latest News</a></li>
<li id="menu-item-564746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-564746"><a title="Pakistan" href="https://newsone.tv/pakistan-news/">Pakistan</a></li>
<li id="menu-item-566840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566840"><a title="World" href="https://newsone.tv/world/">World</a></li>
<li id="menu-item-564750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564750"><a title="Sports" href="https://newsone.tv/sports/">Sports</a></li>
<li id="menu-item-566344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566344"><a title="Business" href="https://newsone.tv/business/">Business</a></li>
<li id="menu-item-565511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-565511 dropdown"><a title="Entertainment" href="https://newsone.tv/entertainment/">Entertainment <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-302968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302968"><a title="Lifestyle" href="https://newsone.tv/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-298058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298058 dropdown"><a title="Blogs" href="https://newsone.tv/blogs/">Blogs <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-304046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304046"><a title="Opinions" href="https://newsone.tv/blogs/opinions/">Opinions</a></li>
</ul>
</li>
<li id="menu-item-298062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298062"><a title="Technology" href="https://newsone.tv/technology/">Technology</a></li>
<li id="menu-item-564749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564749"><a title="Viral Videos" href="https://newsone.tv/viralvideos/">Viral Videos</a></li>
<li id="menu-item-292745" class="urdu-website menu-item menu-item-type-custom menu-item-object-custom menu-item-292745"><a title="Urdu" href="/urdu/">Urdu</a></li>
</ul></div>			 <div class="live-dsng" style="display: none;"><a href="https://newsone.tv/live"><img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/images/DSNG-Live-Newsone.gif" /></a></div>	        
          </div><!--/.nav-collapse -->
        </div><!--/.container-fluid -->
      </nav>
        </div><!-- conrtainer -->
    </div><!-- row -->
</header>
	
<div class="spacer">
<div class="container">
  <div class="row">
        <div class="col-sm-9 col-xs-12 single-page-tem">
<section class="page-section">
      <div class="detail-content">
           	      	                    
  	      
<div class="page-title">
  <h1>Army Chief vows to make all-out efforts for peaceful environment in Balochistan</h1>
</div>

<div class="single-post">
  <div class="info clearfix">
    <ul class="list-inline">
          <!--<li><i class="fa fa-user"></i><a href="https://newsone.tv/author/amberj/">Amber Jabeen</a></li>-->
      <li><i class="fa fa-calendar"></i> <a href="https://newsone.tv/2022/03/02/">02 Mar 2022</a></li>
      <!--<li><i class="fa fa-comments-o"></i> &nbsp; <span>Comments Off<span class="screen-reader-text"> on Army Chief vows to make all-out efforts for peaceful environment in Balochistan</span></span></li>-->
      <li><i class="fa fa-eye" aria-hidden="true"></i> &nbsp;<span class="views">1 Views</span></li>
    </ul>    
  </div>
  
	<div class="social-con">
		<ul>
			<li><a class="bttn soc-facebook" href="javascript: void(0);" onClick="window.open('http://www.facebook.com/sharer.php?u=https://newsone.tv/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/','sharer','toolbar=0,status=0,width=618,height=390');"></a></li>
			<li><a class="bttn soc-twitter" href="javascript: void(0);" onClick="window.open('https://twitter.com/intent/tweet/?text=Army Chief vows to make all-out efforts for peaceful environment in Balochistanvia%20NewsOne%20https://newsone.tv/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/','sharer','toolbar=0,status=0,width=618,height=390');"></a></li>
			<li><a class="bttn soc-whatsapp" href="http://api.whatsapp.com/send?text=Army Chief vows to make all-out efforts for peaceful environment in Balochistan&#8722;&minus;https://newsone.tv/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/"></a></li>
		</ul>
	</div>

  <div class="post-content">
    <div class="post-thumb-single">
             					 <img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/COAS.jpg?time=1646189055" class="attachment-full size-full wp-post-image" alt="" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/COAS.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/COAS-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/COAS-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" />					    </div>
    
    <article id="sigle-story" class="spacer read-full-story">
      <p><strong>Army Chief General Qamar Javed Bajwa says peace and prosperity of Balochistan is the top priority and Pakistan Army will do all to provide peaceful environment for population centric socio-economic projects in the province.</strong></p>
<p>According to ISPR, he was talking with a large number of representatives from all segments of society from District Kech including local leaders/notables, tribal elders, students, lawyers and women in University of Turbat, today (Tuesday).</p>
<p>He said youth of Balochistan is very talented and must capitalize on the available opportunities being created for their education and skill development.</p>
<p>Earlier, General Bajwa was given detailed briefing on security situation of Balochistan and border management measures being ensured.</p>
<p>He appreciated morale and operational preparedness of the troops and showed satisfaction on successful operations against terrorists.</p>
      <button class="read-full-story-btn">Read full story</button>

           
    </article>

    <div class="post-info tags">Tags: <a href="https://newsone.tv/tag/army-chief/" rel="tag">Army Chief</a>, <a href="https://newsone.tv/tag/balochistan/" rel="tag">Balochistan</a>, <a href="https://newsone.tv/tag/pakistan-army/" rel="tag">Pakistan Army</a></div>
    </div>
  </div>        
    
                                          </div><!-- /.end of deatil-content --> 
</section> <!-- /.end of section -->  
<div class="after-newsdetail">
    <h2 class="bottom-line-heading">More Stories</h2>
    <ul>
   	       
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/COAS-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/army-chief-vows-to-make-all-out-efforts-for-peaceful-environment-in-balochistan/">Army Chief vows to make all-out efforts for peaceful environment in Balochistan</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/industrial-package-to-provide-incentives-for-investment-pm/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/pm-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/industrial-package-to-provide-incentives-for-investment-pm/">Industrial package to provide incentives for investment: PM</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/ihc-clubs-all-petitions-against-peca-ordinance/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/IHC-2-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="PECA" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/ihc-clubs-all-petitions-against-peca-ordinance/">IHC CLUBS ALL PETITIONS AGAINST PECA ORDINANCE</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/mazari-addresses-49th-session-of-un-human-rights-security-council/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/Shrieen-M-Mazari-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/mazari-addresses-49th-session-of-un-human-rights-security-council/">Mazari addresses 49th session of UN Human Rights Security Council</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/ppp-takes-credit-for-reduction-in-petrol-price-power-tariff/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/Bilawal-Bhutto-Zardari-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Bilawal Bhutto Zardari" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/ppp-takes-credit-for-reduction-in-petrol-price-power-tariff/">PPP TAKES CREDIT FOR REDUCTION IN PETROL PRICE, POWER TARIFF</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/pm-imran-to-address-nation-today/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/Imran-Khan-7-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="PM Imran Khan" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/pm-imran-to-address-nation-today/">PM announces Rs. 10 cut in petrol, Rs. 5 in power prices; assures no increase till budget</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/pakistans-embassy-in-ukraine-to-evacuate-remaining-pakistani-nationals-at-earliest/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/pak-2-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Pakistani citizens from Ukraine" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/pakistans-embassy-in-ukraine-to-evacuate-remaining-pakistani-nationals-at-earliest/">Pakistan&#8217;s Embassy in Ukraine to evacuate remaining Pakistani nationals at earliest</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/pakistan-reopens-chaman-border-days-after-deadly-clash/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/Chaman-border-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Chaman border" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/pakistan-reopens-chaman-border-days-after-deadly-clash/">Pakistan reopens Chaman border days after deadly clash</a></h2>
        </li>
       	    </ul>
    </div><!-- end of More News -->

		
</div>
    <div class="col-sm-3 col-xs-12 main-sidebar">
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/270x600.png"/></div></aside><aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://newsone.tv/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsone In-article ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8018310383296414"
     data-ad-slot="6409758506"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="text-73" class="widget widget_text"><h3 class="widget-title">Trending Stories</h3>			<div class="textwidget"><div class="editor">
<ul class="topstory">
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/uzbekistan-president-shavkat-mirziyoyev-to-arrive-islamabad-on-thursday/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/Shavkat-Mirziyoyev.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/Shavkat-Mirziyoyev.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/Shavkat-Mirziyoyev-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/Shavkat-Mirziyoyev-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/uzbekistan-president-shavkat-mirziyoyev-to-arrive-islamabad-on-thursday/">Uzbekistan President Shavkat Mirziyoyev to arrive Islamabad on Thursday</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/industrial-package-to-provide-incentives-for-investment-pm/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/pm.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/pm.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/pm-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/pm-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/industrial-package-to-provide-incentives-for-investment-pm/">Industrial package to provide incentives for investment: PM</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/latest-updates-on-russia-ukraine-conflict/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/Russia-Ukraine-conflict.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/Russia-Ukraine-conflict.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/Russia-Ukraine-conflict-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/03/Russia-Ukraine-conflict-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/latest-updates-on-russia-ukraine-conflict/">Latest updates on Russia-Ukraine conflict</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/ihc-clubs-all-petitions-against-peca-ordinance/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/IHC-2.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="PECA" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/IHC-2.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/IHC-2-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/IHC-2-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/ihc-clubs-all-petitions-against-peca-ordinance/">IHC CLUBS ALL PETITIONS AGAINST PECA ORDINANCE</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/biden-says-americans-should-not-worry-about-nuclear-war/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Joe-Biden.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Joe-Biden.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Joe-Biden-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Joe-Biden-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/biden-says-americans-should-not-worry-about-nuclear-war/">Biden says Americans should not worry about nuclear war</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/pm-imran-to-address-nation-today/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/Imran-Khan-7.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="PM Imran Khan" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/Imran-Khan-7.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/Imran-Khan-7-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/Imran-Khan-7-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/pm-imran-to-address-nation-today/">PM announces Rs. 10 cut in petrol, Rs. 5 in power prices; assures no increase ti...</a></h2>
</li>
</ul>
</div>
</div>
		</aside><aside id="text-77" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.youtube.com/channel/UCjHWKUbljF4hp3s5PbgK9uA" target="_blank" rel="noopener"><br />
<img src="https://www.newsone.tv/wp-content/uploads/2020/02/300x250.png"/><br />
</a></p>
</div>
		</aside><aside id="text-74" class="widget widget_text"><h3 class="widget-title">Top 5 Blogs</h3>			<div class="textwidget"><div class="blog-sidebar">
<ul>

<li>
<div class="blog-counter"><a href="https://newsone.tv/violence-against-home-based-workers-and-impact-of-covid-19-homenet-organizes-launch-of-cross-country-study/">1</a></div>
<div class="editor-thumb"><a href="https://newsone.tv/violence-against-home-based-workers-and-impact-of-covid-19-homenet-organizes-launch-of-cross-country-study/"><img width="1404" height="936" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/IMG-20220217-WA0029.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="COVID-19" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/IMG-20220217-WA0029.jpg 1404w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/IMG-20220217-WA0029-450x300.jpg 450w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/IMG-20220217-WA0029-1024x683.jpg 1024w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/IMG-20220217-WA0029-768x512.jpg 768w" sizes="(max-width: 1404px) 100vw, 1404px" /></a></div>
<h2><a href="https://newsone.tv/violence-against-home-based-workers-and-impact-of-covid-19-homenet-organizes-launch-of-cross-country-study/">Violence against home- based workers and impact of COVID-19: HomeNet organizes  launch of  cross country study</a></h2>
</li>


<li>
<div class="blog-counter"><a href="https://newsone.tv/cultural-norms-and-pakistan/">2</a></div>
<div class="editor-thumb"><a href="https://newsone.tv/cultural-norms-and-pakistan/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/IMG-20220217-WA0024.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="Pakistan" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/IMG-20220217-WA0024.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/IMG-20220217-WA0024-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/IMG-20220217-WA0024-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
<h2><a href="https://newsone.tv/cultural-norms-and-pakistan/">CULTURAL NORMS AND PAKISTAN</a></h2>
</li>


<li>
<div class="blog-counter"><a href="https://newsone.tv/pns-tughril-a-force-multiplier-2/">3</a></div>
<div class="editor-thumb"><a href="https://newsone.tv/pns-tughril-a-force-multiplier-2/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/PNS-TUGHRIL.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/PNS-TUGHRIL.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/PNS-TUGHRIL-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/PNS-TUGHRIL-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
<h2><a href="https://newsone.tv/pns-tughril-a-force-multiplier-2/">PNS TUGHRIL: A Force Multiplier</a></h2>
</li>


<li>
<div class="blog-counter"><a href="https://newsone.tv/pakistan-navy-modernizing-its-fleet/">4</a></div>
<div class="editor-thumb"><a href="https://newsone.tv/pakistan-navy-modernizing-its-fleet/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Pakistan-Navy-1.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="PAKISTAN NAVY" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Pakistan-Navy-1.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Pakistan-Navy-1-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Pakistan-Navy-1-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
<h2><a href="https://newsone.tv/pakistan-navy-modernizing-its-fleet/">PAKISTAN NAVY MODERNIZING ITS FLEET</a></h2>
</li>


<li>
<div class="blog-counter"><a href="https://newsone.tv/death-anniversary-of-saadat-hasan-manto-being-observed-today/">5</a></div>
<div class="editor-thumb"><a href="https://newsone.tv/death-anniversary-of-saadat-hasan-manto-being-observed-today/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Manto-Mystery.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="Manto" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Manto-Mystery.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Manto-Mystery-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Manto-Mystery-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
<h2><a href="https://newsone.tv/death-anniversary-of-saadat-hasan-manto-being-observed-today/">Manto The Writer, The Recluse, The Achiver, by Choice</a></h2>
</li>


<li>
<div class="blog-counter"><a href="https://newsone.tv/a-leaf-from-history-revisiting-the-accomplishments-of-pns-hangor/">6</a></div>
<div class="editor-thumb"><a href="https://newsone.tv/a-leaf-from-history-revisiting-the-accomplishments-of-pns-hangor/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/PNS-Hangor.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="Pakistan Navy" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/PNS-Hangor.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/PNS-Hangor-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/PNS-Hangor-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
<h2><a href="https://newsone.tv/a-leaf-from-history-revisiting-the-accomplishments-of-pns-hangor/">A LEAF FROM HISTORY: REVISITING THE ACCOMPLISHMENTS OF PNS HANGOR</a></h2>
</li>


<li>
<div class="blog-counter"><a href="https://newsone.tv/hangor-day-and-indo-pak-war-at-sea-in-1971/">7</a></div>
<div class="editor-thumb"><a href="https://newsone.tv/hangor-day-and-indo-pak-war-at-sea-in-1971/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/HANGOR.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="HANGOR Day" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/HANGOR.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/HANGOR-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/HANGOR-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
<h2><a href="https://newsone.tv/hangor-day-and-indo-pak-war-at-sea-in-1971/">HANGOR Day and Indo-Pak War at sea in 1971</a></h2>
</li>

</ul>
</div></div>
		</aside><aside id="text-75" class="widget widget_text"><h3 class="widget-title">Editors&#8217; Choice</h3>			<div class="textwidget"><div class="editor">	
		
	<ul rel="top-hour-posts" class="topstory">
		
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/2020-delhi-riots-1991-mass-rapes-of-kashmiri-women-a-scar-on-worlds-conscience-fo/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/india.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/india.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/india-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/india-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/2020-delhi-riots-1991-mass-rapes-of-kashmiri-women-a-scar-on-worlds-conscience-fo/">2020 Delhi riots, 1991 mass rapes of Kashmiri women a scar on world’s conscien...</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/suzuki-swift-2022-makes-way/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/SUZUKI-SWIFT-2022-MAKES-WAY.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/SUZUKI-SWIFT-2022-MAKES-WAY.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/SUZUKI-SWIFT-2022-MAKES-WAY-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/SUZUKI-SWIFT-2022-MAKES-WAY-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/suzuki-swift-2022-makes-way/">SUZUKI SWIFT 2022 MAKES WAY</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/hijab-wearing-indian-woman-lauded-for-standing-up-to-far-right-hindu-mob/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/Hijab.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="Muskan Khan" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/Hijab.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/Hijab-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/02/Hijab-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/hijab-wearing-indian-woman-lauded-for-standing-up-to-far-right-hindu-mob/">Hijab-wearing Indian woman lauded for standing up to far-right Hindu mob</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/a-woman-was-publicly-whipped-100-times-for-adultery-the-man-15-strokes/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Indonesia.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="Indonesia" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Indonesia.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Indonesia-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Indonesia-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/a-woman-was-publicly-whipped-100-times-for-adultery-the-man-15-strokes/">A Woman Was Publicly Whipped 100 Times for Adultery. The Man? 15 Strokes.</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/80-year-old-woman-subjected-to-rape-in-punjabs-kamalia/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/rape.png?time=1646189055" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/rape.png 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/rape-460x230.png 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/rape-768x384.png 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/80-year-old-woman-subjected-to-rape-in-punjabs-kamalia/">80-year-old woman subjected to rape in Punjab’s Kamalia</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/rep-marjorie-taylori-greene-to-impeach-biden/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-rep-m-taylor-greene.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-rep-m-taylor-greene.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-rep-m-taylor-greene-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-rep-m-taylor-greene-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/rep-marjorie-taylori-greene-to-impeach-biden/">Rep. Marjorie Taylor Greene to Impeach Biden</a></h2>
		</li>
	</ul>			
</div></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Headlines</h3>			<div class="textwidget"><div class="editor">	
<ul rel="top-hour-posts" class="topstory">
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/12pm-headline-6th-aug-2021/"><img width="1280" height="720" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-6th-aug-2021.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-6th-aug-2021.jpg 1280w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-6th-aug-2021-400x225.jpg 400w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-6th-aug-2021-460x259.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-6th-aug-2021-768x432.jpg 768w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-6th-aug-2021-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></div>
				<h2><a href="https://newsone.tv/12pm-headline-6th-aug-2021/">12PM Headline | 6th-Aug-2021</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/3pm-headline-5th-aug-2021/"><img width="1280" height="720" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-5th-aug-2021.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-5th-aug-2021.jpg 1280w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-5th-aug-2021-400x225.jpg 400w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-5th-aug-2021-460x259.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-5th-aug-2021-768x432.jpg 768w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-5th-aug-2021-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></div>
				<h2><a href="https://newsone.tv/3pm-headline-5th-aug-2021/">3PM Headline | 5th-Aug-2021</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/12pm-headline-5th-aug-2021/"><img width="1280" height="720" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-5th-aug-2021.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-5th-aug-2021.jpg 1280w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-5th-aug-2021-400x225.jpg 400w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-5th-aug-2021-460x259.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-5th-aug-2021-768x432.jpg 768w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-5th-aug-2021-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></div>
				<h2><a href="https://newsone.tv/12pm-headline-5th-aug-2021/">12PM Headline | 5th-Aug-2021</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/3pm-headline-4th-aug-2021/"><img width="1280" height="720" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-4th-aug-2021.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-4th-aug-2021.jpg 1280w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-4th-aug-2021-400x225.jpg 400w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-4th-aug-2021-460x259.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-4th-aug-2021-768x432.jpg 768w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-4th-aug-2021-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></div>
				<h2><a href="https://newsone.tv/3pm-headline-4th-aug-2021/">3PM Headline | 4th-Aug-2021</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/12pm-headline-2nd-aug-2021/"><img width="1280" height="720" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-2nd-aug-2021.jpg?time=1646189055" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-2nd-aug-2021.jpg 1280w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-2nd-aug-2021-400x225.jpg 400w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-2nd-aug-2021-460x259.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-2nd-aug-2021-768x432.jpg 768w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-2nd-aug-2021-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></div>
				<h2><a href="https://newsone.tv/12pm-headline-2nd-aug-2021/">12PM Headline | 2nd-Aug-2021</a></h2>
		</li>
	</ul>			
</div></div>
		</aside></div><!-- #secondary -->    </div>
    </div><!-- row -->
</div>  <!-- container -->
</div> <!-- spacer -->
<footer>
<div class="container">
<div class="footer-menu">
		<ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-567090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567090"><a href="https://newsone.tv/privacy-policy/">Privacy Policy</a></li>
</ul>
</div><!-- Footer Menu -->
<div class="social-media-footer">
	   
				            <ul class="list-inline social">
	                           <li><a href="https://www.facebook.com/newsonepk/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
                        <li><a href="https://twitter.com/newsonepk"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                        <li><a href="https://www.instagram.com/newsonepakistan/"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
                        <li><a href="https://www.youtube.com/channel/UCjHWKUbljF4hp3s5PbgK9uA/videos"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
                        <li><a href="https://plus.google.com/u/0/115495986689985686893"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li>
                        <li><a href="https://www.pinterest.com/news1pk/"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a></li>
                        	</ul>
				 
</div>
<p>Copyright © 2018. All rights reserved. Designed & Developed by Newsone</p>
</div><!-- Container -->
</footer>

		<!-- Tab to top scrolling -->
		<div class="scroll-top-wrapper"> <span class="scroll-top-inner">
  			<i class="fa fa-2x fa-angle-up"></i>
    		</span>
    	</div> 
		<div class="newsone-ads-hover">
		    <img src="https://www.newsone.tv/wp-content/uploads/2018/11/Newsone-ads.jpeg" width="600" alt="Junior - Taleem Aam Karaingay - Juniors ko Parhaingay"  />
		</div>
		<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9&#038;time=1646189055' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0&#038;time=1646189055' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/newsone.tv\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2&#038;time=1646189055' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/bootstrap.js?ver=1.0.0&#038;time=1646189055' id='ultrabootstrap-bootstrap-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/script.js?ver=1.0.0&#038;time=1646189055' id='ultrabootstrap-scripts-js'></script>
<script type='text/javascript' id='functions-js-js-extra'>
/* <![CDATA[ */
var php_array = {"admin_ajax":"https:\/\/newsone.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/functions.js?ver=1.0&#038;time=1646189055' id='functions-js-js'></script>
		<script src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/customslider.js" type="text/javascript"></script>
	</body>
</html>

<style>

.main-sidebar aside#text-73, #text-75 {
    height: 415px;
}
.postid-372543 section.page-section {
    max-height: 620px;
    overflow: hidden;
    height: 620px;
}
@media (max-width: 767px){

.election-latest-news.fixed {
   position: inherit;
    /* top: 80px; */
}
.election-latest-news{
      position: initial; 
    }
}

a.cat-img-thumb {
    height: 142px;
    overflow: hidden;
    display: block;
}

.postid-372543 .after-newsdetail {
    display: none;
}
.category-election-videos{
    background: url(https://www.newsone.tv/wp-content/uploads/2018/07/election-2018-background.jpg);
    background-size: cover;
    background-repeat: no-repeat;
    background-attachment: fixed;
}
.category-election-videos .category-container {
    background: #0e0e0e61;
}
.category-election-videos .post-list .post-block {
    margin-bottom: 0px;
     background-color:#00000000; 
    overflow: hidden;
    height: auto;
}
.category-election-videos h1 {
    color: #fff;
    }
.category-election-videos .summary h2 a {
    color: #fff;
}
.category-election-videos .post-block p {
    display:none;
    }
    
    .back-btan {
    padding: 0px 0px 9px 15px;
}

.back-btan .previous {
    padding: 10px;
    background: #424242b8;
    border: 1px solid;
    color: #fff;
    border-radius: 5px;
}
.multimedia-more-news li {
    margin-right: 0px;
    list-style: none;
    /* width: 271px; */
    float: left;
    margin-bottom: 20px;
    min-height: 225px;
}

.newsone-ads-hover{
    display: none;
    position: absolute;
    top: 38%;
    right: 370px;
    z-index: 999;
}
</style>