<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="facebook-domain-verification" content="z5ocowvjxk2pb5g3u6pfr7jd3qs89t" />
	<link rel="pingback" href="https://newsone.tv/xmlrpc.php">
	<link href="https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Open+Sans|Oswald" rel="stylesheet">
	<link rel="favicon" href="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/favicon.ico">
	<meta name="keywords" content="newsone, newsone live, newsone schedule, newsone shows, newsone programs, dr. live shahid masood, dr. shahid masood, live with shahid masood, dr. shahid masood ki wapsi, tonight with jasmeen, jasmeen program, jasmeen live, jasmeen live, live newsone tv, Umar sharif Show, imran khan, nawaz sharif, altaf hussain, shahbaz sharif, mqm, pti, pmln, rangers, lg elections, lb elections, local body elections 2015, local body elections 2015 karachi, local body elections 2015, news1, news 1 live, newsone web tv, front page, nadia naqi, nadia mirza">
	<meta property="fb:admins" content="100006975879291"/>
	<meta property="fb:pages" content="259350150780524" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Betty White, &#039;Golden Girls&#039; star, dies at 99 - NewsOne</title>
	<meta name="description" content="Betty White, who held the Guinness World record as the female entertainer with the longest television career, has died at age 99. According to  Yahoo" />
	<link rel="canonical" href="https://newsone.tv/betty-white-golden-girls-star-dies-at-99/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Betty White, &#039;Golden Girls&#039; star, dies at 99 - NewsOne" />
	<meta property="og:description" content="Betty White, who held the Guinness World record as the female entertainer with the longest television career, has died at age 99. According to  Yahoo" />
	<meta property="og:url" content="https://newsone.tv/betty-white-golden-girls-star-dies-at-99/" />
	<meta property="og:site_name" content="Newsone" />
	<meta property="article:publisher" content="https://www.facebook.com/newsonepk" />
	<meta property="article:published_time" content="2022-01-01T04:01:46+00:00" />
	<meta property="article:modified_time" content="2022-01-01T04:13:03+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Betty-White.jpg" />
	<meta property="og:image:width" content="925" />
	<meta property="og:image:height" content="463" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@newsonepk" />
	<meta name="twitter:site" content="@newsonepk" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Amber Jabeen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsone.tv/#organization","name":"Newsone Tv","url":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/","sameAs":["https://www.facebook.com/newsonepk","https://www.youtube.com/channel/UC-LGacAu72ou9bsBTj0I1oQ","https://pin.it/1SMFrDN","https://twitter.com/newsonepk"],"logo":{"@type":"ImageObject","@id":"https://newsone.tv/#logo","inLanguage":"en-US","url":"https://newsone.tv/wp-content/uploads/2019/10/newsone-logo.png","contentUrl":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2019/10/newsone-logo.png","width":145,"height":95,"caption":"Newsone Tv"},"image":{"@id":"https://newsone.tv/#logo"}},{"@type":"WebSite","@id":"https://newsone.tv/#website","url":"https://newsone.tv/","name":"Newsone","description":"Latest News Updates &amp; Breaking from Pakistan &amp; World -Newsone","publisher":{"@id":"https://newsone.tv/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newsone.tv/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/betty-white-golden-girls-star-dies-at-99/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Betty-White.jpg?time=1641010389","contentUrl":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Betty-White.jpg?time=1641010389","width":925,"height":463},{"@type":"WebPage","@id":"https://newsone.tv/betty-white-golden-girls-star-dies-at-99/#webpage","url":"https://newsone.tv/betty-white-golden-girls-star-dies-at-99/","name":"Betty White, 'Golden Girls' star, dies at 99 - NewsOne","isPartOf":{"@id":"https://newsone.tv/#website"},"primaryImageOfPage":{"@id":"https://newsone.tv/betty-white-golden-girls-star-dies-at-99/#primaryimage"},"datePublished":"2022-01-01T04:01:46+00:00","dateModified":"2022-01-01T04:13:03+00:00","description":"Betty White, who held the Guinness World record as the female entertainer with the longest television career, has died at age 99. According to\u00a0 Yahoo","breadcrumb":{"@id":"https://newsone.tv/betty-white-golden-girls-star-dies-at-99/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newsone.tv/betty-white-golden-girls-star-dies-at-99/"]}]},{"@type":"BreadcrumbList","@id":"https://newsone.tv/betty-white-golden-girls-star-dies-at-99/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newsone.tv/"},{"@type":"ListItem","position":2,"name":"Betty White, &#8216;Golden Girls&#8217; star, dies at 99"}]},{"@type":"NewsArticle","@id":"https://newsone.tv/betty-white-golden-girls-star-dies-at-99/#article","isPartOf":{"@id":"https://newsone.tv/betty-white-golden-girls-star-dies-at-99/#webpage"},"author":{"@id":"https://newsone.tv/#/schema/person/351614de930f27bebceb17184945854b"},"headline":"Betty White, &#8216;Golden Girls&#8217; star, dies at 99","datePublished":"2022-01-01T04:01:46+00:00","dateModified":"2022-01-01T04:13:03+00:00","mainEntityOfPage":{"@id":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/betty-white-golden-girls-star-dies-at-99/#webpage"},"wordCount":1139,"publisher":{"@id":"https://newsone.tv/#organization"},"image":{"@id":"https://newsone.tv/betty-white-golden-girls-star-dies-at-99/#primaryimage"},"thumbnailUrl":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Betty-White.jpg?time=1641010389","keywords":["Guinness World Record","Betty White"],"articleSection":["TRENDING STORIES","Featured Now Box2","Entertainment"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://newsone.tv/#/schema/person/351614de930f27bebceb17184945854b","name":"Amber Jabeen","image":{"@type":"ImageObject","@id":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/54dfabdd830888097973126238d10065?s=96&d=https%3A%2F%2Fwww.newsone.tv%2Fwp-content%2Fthemes%2Fnewsone%2Fimages%2FNewsone-Gravitar1.jpg&r=g","contentUrl":"https://secure.gravatar.com/avatar/54dfabdd830888097973126238d10065?s=96&d=https%3A%2F%2Fwww.newsone.tv%2Fwp-content%2Fthemes%2Fnewsone%2Fimages%2FNewsone-Gravitar1.jpg&r=g","caption":"Amber Jabeen"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsone &raquo; Feed" href="https://newsone.tv/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/160.153.138.177\/s6a.f4a.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2&time=1641010389"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2&#038;time=1641010389' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2&#038;time=1641010389' type='text/css' media='all' />
<link rel='stylesheet' id='ultrabootstrap-bootstrap-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/bootstrap.css?ver=5.8.2&#038;time=1641010389' type='text/css' media='all' />
<link rel='stylesheet' id='ultrabootstrap-fontawesome-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/font-awesome.css?ver=5.8.2&#038;time=1641010389' type='text/css' media='all' />
<link rel='stylesheet' id='ultrabootstrap-googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ultrabootstrap-style-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/style.css?ver=5.8.2&#038;time=1641010389' type='text/css' media='all' />
<link rel='stylesheet' id='futura-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/fonts/styles.css?time=1641010389' type='text/css' media='all' />
<link rel='stylesheet' id='bxslidercss-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/jquery.bxslider.css?ver=5.8.2&#038;time=1641010389' type='text/css' media='all' />
<link rel='stylesheet' id='newscss-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/news.css?ver=9.4&#038;time=1641010389' type='text/css' media='all' />
<link rel='stylesheet' id='electioncss-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/election.css?ver=5.8.2&#038;time=1641010389' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7&#038;time=1641010389' type='text/css' media='screen' />
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1641010389' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1641010389' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/jquery.bxslider.min.js?ver=5.8.2&#038;time=1641010389' id='bxsliderscript-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/news.js?ver=5.8.2&#038;time=1641010389' id='mynewscript-js'></script>
<link rel="https://api.w.org/" href="https://newsone.tv/wp-json/" /><link rel="alternate" type="application/json" href="https://newsone.tv/wp-json/wp/v2/posts/568045" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsone.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/wlwmanifest.xml?time=1641010389" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://newsone.tv/?p=568045' />
<link rel="alternate" type="application/json+oembed" href="https://newsone.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsone.tv%2Fbetty-white-golden-girls-star-dies-at-99%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsone.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsone.tv%2Fbetty-white-golden-girls-star-dies-at-99%2F&#038;format=xml" />
			<meta property="fb:pages" content="259350150780524" />
							<meta property="ia:markup_url" content="https://newsone.tv/betty-white-golden-girls-star-dies-at-99/?ia_markup=1" />
				<link rel="icon" href="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/images-1-1.jpg?time=1641010389" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/images-1-1.jpg?time=1641010389" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/images-1-1.jpg?time=1641010389" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/images-1-1.jpg?time=1641010389" />
		<style type="text/css" id="wp-custom-css">
			.post-info.tags a{
pointer-events:none;
}		</style>
		    <script type="text/javascript">if(typeof wabtn4fg==="undefined"){wabtn4fg=1;h=document.head||document.getElementsByTagName("head")[0],s=document.createElement("script");s.type="text/javascript";s.src="https://www.newsone.tv/wp-content/themes/newsone/core/js/whatsapp-button.js";h.appendChild(s);}</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-50878452-1', 'newsone.tv');
		  ga('send', 'pageview');

		</script>
		
<!-- Google AddSons -->

<script data-ad-client="ca-pub-8018310383296414" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        
        <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1913078605611513');
fbq('track', "ViewContent");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1913078605611513&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-568045 single-format-standard group-blog" id="masonry-container">

<header>
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1913078605611513',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<div class="row logorow">
	
	    <a href="https://www.newsone.tv/world-cup-2019">
	        <img src="https://www.newsone.tv/wp-content/uploads/2019/06/icc_icon.png" 
	        class=" world-cup-logo" alt="world-cup-logo"/>
	    </a>
	    
	
		<div class="container for-mobile">
			<div class="logondads logo col-sm-2 col-xs-12">
				<a href="https://newsone.tv"><img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/images/newsone-logo.png" alt="NewsonePk" /></a>
			</div><!-- logo and ads -->
			
			<div class="col-sm-8 col-xs-12 google-ads-header"> <!-- Top Ads -->
    			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- NewsOne Header -->
                <ins class="adsbygoogle"
                     style="display:inline-block;width:970px;height:90px"
                     data-ad-client="ca-pub-8018310383296414"
                     data-ad-slot="8301424673"></ins>
                <script>
                     (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
			</div>
			
			<div class="col-sm-2 col-xs-12 live-dsng">
				<a href="https://newsone.tv/live"><img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/images/DSNG-Live-Newsone.gif"/></a>
			</div>
		
		</div><!-- container -->
	</div><!-- Row -->  
    <div class="row news-menu">
        <div class="container">
             <!-- Static navbar -->
      <nav class="navbar navbar-default col-md-12">
        <div class="container-fluid">
          <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>
          </div>
          <div id="navbar" class="navbar-collapse collapse">
          <div class="logondads" style="display: none;">
                	<a href="https://newsone.tv">
                	    <img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/images/Newsone-Logo-small.png" alt="NewsonePk" />
                	</a>
            </div><!-- logo -  -->
            <div class="menu-main-container"><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-336762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336762"><a title="Latest News" href="https://newsone.tv/latest-news/"><span class="glyphicon latest-news"></span>&nbsp;Latest News</a></li>
<li id="menu-item-564746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564746"><a title="Pakistan" href="https://newsone.tv/pakistan-news/">Pakistan</a></li>
<li id="menu-item-566840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566840"><a title="World" href="https://newsone.tv/world/">World</a></li>
<li id="menu-item-564750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564750"><a title="Sports" href="https://newsone.tv/sports/">Sports</a></li>
<li id="menu-item-566344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566344"><a title="Business" href="https://newsone.tv/business/">Business</a></li>
<li id="menu-item-565511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-565511 dropdown"><a title="Entertainment" href="https://newsone.tv/entertainment/">Entertainment <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-302968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302968"><a title="Lifestyle" href="https://newsone.tv/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-298058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298058 dropdown"><a title="Blogs" href="https://newsone.tv/blogs/">Blogs <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-304046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304046"><a title="Opinions" href="https://newsone.tv/blogs/opinions/">Opinions</a></li>
</ul>
</li>
<li id="menu-item-298062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298062"><a title="Technology" href="https://newsone.tv/technology/">Technology</a></li>
<li id="menu-item-564749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564749"><a title="Viral Videos" href="https://newsone.tv/viralvideos/">Viral Videos</a></li>
<li id="menu-item-292745" class="urdu-website menu-item menu-item-type-custom menu-item-object-custom menu-item-292745"><a title="Urdu" href="/urdu/">Urdu</a></li>
</ul></div>			 <div class="live-dsng" style="display: none;"><a href="https://newsone.tv/live"><img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/images/DSNG-Live-Newsone.gif" /></a></div>	        
          </div><!--/.nav-collapse -->
        </div><!--/.container-fluid -->
      </nav>
        </div><!-- conrtainer -->
    </div><!-- row -->
</header>
	
<div class="spacer">
<div class="container">
  <div class="row">
        <div class="col-sm-9 col-xs-12 single-page-tem">
<section class="page-section">
      <div class="detail-content">
           	      	                    
  	      
<div class="page-title">
  <h1>Betty White, &#8216;Golden Girls&#8217; star, dies at 99</h1>
</div>

<div class="single-post">
  <div class="info clearfix">
    <ul class="list-inline">
          <!--<li><i class="fa fa-user"></i><a href="https://newsone.tv/author/amberj/">Amber Jabeen</a></li>-->
      <li><i class="fa fa-calendar"></i> <a href="https://newsone.tv/2022/01/01/">01 Jan 2022</a></li>
      <!--<li><i class="fa fa-comments-o"></i> &nbsp; <span>Comments Off<span class="screen-reader-text"> on Betty White, &#8216;Golden Girls&#8217; star, dies at 99</span></span></li>-->
      <li><i class="fa fa-eye" aria-hidden="true"></i> &nbsp;<span class="views">5 Views</span></li>
    </ul>    
  </div>
  
	<div class="social-con">
		<ul>
			<li><a class="bttn soc-facebook" href="javascript: void(0);" onClick="window.open('http://www.facebook.com/sharer.php?u=https://newsone.tv/betty-white-golden-girls-star-dies-at-99/','sharer','toolbar=0,status=0,width=618,height=390');"></a></li>
			<li><a class="bttn soc-twitter" href="javascript: void(0);" onClick="window.open('https://twitter.com/intent/tweet/?text=Betty White, &#8216;Golden Girls&#8217; star, dies at 99via%20NewsOne%20https://newsone.tv/betty-white-golden-girls-star-dies-at-99/','sharer','toolbar=0,status=0,width=618,height=390');"></a></li>
			<li><a class="bttn soc-whatsapp" href="http://api.whatsapp.com/send?text=Betty White, &#8216;Golden Girls&#8217; star, dies at 99&#8722;&minus;https://newsone.tv/betty-white-golden-girls-star-dies-at-99/"></a></li>
		</ul>
	</div>

  <div class="post-content">
    <div class="post-thumb-single">
             					 <img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Betty-White.jpg?time=1641010389" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Betty-White.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Betty-White-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Betty-White-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" />					    </div>
    
    <article id="sigle-story" class="spacer read-full-story">
      <p><strong>Betty White, who held the Guinness World record as the female entertainer with the longest television career, has died at age 99.</strong></p>
<p><img src="https://s.yimg.com/ny/api/res/1.2/yF5obB.QOEcZ38rEg5qmEw--/YXBwaWQ9aGlnaGxhbmRlcjt3PTk2MDtjZj13ZWJw/https://s.yimg.com/os/creatr-images/2019-07/c03d0f50-b183-11e9-bbfd-6090da099d35" alt="Publicity still of American actress Betty White, who plays Sue Ann Nivens on &amp;#39;The Mary Tyler Moore Show&amp;#39; (also known as &amp;#39;Mary Tyler Moore&amp;#39;), 1975. She wears a burgandy velvet jacket over a pink turtleneck sweater, and poses with her chin in the palm of her left hand. (Photo by CBS Photo Archive/Getty Images)" /></p>
<p>According to  Yahoo Entertainment b&#8221;Even though Betty was about to be 100, I thought she would live forever,&#8221; her agent and close friend Jeff Witjas told People in a statement after TMZ first reported White&#8217;s death on Friday. &#8220;I will miss her terribly and so will the animal world that she loved so much. I don&#8217;t think Betty ever feared passing because she always wanted to be with her most beloved husband Allen Ludden. She believed she would be with him again.&#8221;</p>
<p>White would have turned 100 on Jan. 17.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">The world looks different now. She was great at defying expectation. She managed to grow very old and somehow, not old enough. We’ll miss you, Betty. Now you know the secret. <a href="https://t.co/uevwerjobS">pic.twitter.com/uevwerjobS</a></p>
<p>— Ryan Reynolds (@VancityReynolds) <a href="https://twitter.com/VancityReynolds/status/1477008789404536832?ref_src=twsrc%5Etfw">December 31, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The popular actress made audiences laugh for over 60 years on television and film. She was best known for roles on The Mary Tyler Moore Show and Golden Girls. She was the last surviving cast member of the latter sitcom.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">RIP Betty White, the only SNL host I ever saw get a standing ovation at the after party. A party at which she ordered a vodka and a hotdog and stayed til the bitter end.</p>
<p>— Seth Meyers (@sethmeyers) <a href="https://twitter.com/sethmeyers/status/1477005019681488898?ref_src=twsrc%5Etfw">December 31, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>White wasn’t just a pretty face who could crack jokes, though. She was the first woman to produce a sitcom (Life With Elizabeth) and she was given lifetime achievement awards by the Screen Actors Guild, the Television Critics Association and the British Academy of Film and Television Arts. She was nominated 23 times for an Emmy, winning six trophies.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Our national treasure, Betty White, has passed just before her 100th birthday. Our Sue Ann Nivens, our beloved Rose Nylund, has joined the heavens to delight the stars with her inimitable style, humor, and charm. A great loss to us all. We shall miss her dearly.</p>
<p>— George Takei (@GeorgeTakei) <a href="https://twitter.com/GeorgeTakei/status/1477000004216791043?ref_src=twsrc%5Etfw">December 31, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>And though many actresses find work harder to come by as they age, White’s career never flagged. In the past five years, she became the oldest person ever to host Saturday Night Live; she starred in TV Land’s Hot in Cleveland; hosted and produced Betty White’s Off Their Rockers; and won a Grammy award for a spoken word recording of her book, If You Ask Me.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">A spirit of goodness and hope. Betty White was much beloved because of who she was, and how she embraced a life well lived. Her smile. Her sense of humor. Her basic decency. Our world would be better if more followed her example. It is diminished with her passing.</p>
<p>— Dan Rather (@DanRather) <a href="https://twitter.com/DanRather/status/1477004364053037056?ref_src=twsrc%5Etfw">December 31, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>White was born January 17, 1922 in Oak Park, Illinois, as an only child of English, Welsh, Danish, and Greek ancestry. During the Great Depression, her family moved to Los Angeles, where she attended the Horace Mann School in Beverly Hills. There, she discovered her love of performing.</p>
<p>After graduating from high school, White embarked on an acting career, though it was interrupted by World War II. After the war, White (who’d been considered “unphotogenic”) worked in radio until 1949, when she began appearing on Hollywood on Television with Al Jarvis. From there, she founded a production company, and created and starred in the nationally-syndicated sitcom Life With Elizabeth.</p>
<p><img class="aligncenter" src="https://s.yimg.com/ny/api/res/1.2/G8RtftBxGT1Dd_rjMkxhNA--/YXBwaWQ9aGlnaGxhbmRlcjt3PTk2MDtjZj13ZWJw/https://s.yimg.com/os/creatr-images/2019-02/e056f150-315b-11e9-918e-815b4e81dea6" alt="THE GOLDEN GIRLS -- Pictured: (l-r) Bea Arthur as Dorothy Petrillo-Zbornak, Rue McClanahan as Blanche Devereaux, Betty White as Rose Nylund -- Photo by: NBC/NBCU Photo Bank" /></p>
<p>For nearly two decades, in the ‘60s and ‘70s, she hosted the Tournament of Roses parade broadcast on NBC. White also appeared in numerous game shows, notably Password. She ended up marrying Password’s host, Allen Ludden, in 1963.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">99 years here and millions of laughs left behind. Pretty fantastic. <a href="https://t.co/usm2P9y9cR">pic.twitter.com/usm2P9y9cR</a></p>
<p>— Ava DuVernay (@ava) <a href="https://twitter.com/ava/status/1477012893505769474?ref_src=twsrc%5Etfw">December 31, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>But White’s career really took off when she began playing man-hungry Sue Ann Nivens on The Mary Tyler Moore Show. She won back-to-back Emmys for the role, and when Mary Tyler Moore ended, got her own sitcom, The Betty White Show. It only lasted one season, however, and White made do with appearances in TV movies and miniseries.Then, in 1985, White struck gold again, with Golden Girls. The comedy about four senior citizens living together in Florida was a huge hit. White initially was offered the role of Blanche (played by Rue McClanahan), but director Jay Sandrich suggested that the actresses switch, as White had already played one lusty character in Sue Ann. Because of that genius idea, White earned a place in America’s heart as the sweet, naive, slightly dim Rose.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">As if 2021 wasn’t bad enough. Rest In Peace, Queen Betty White. <a href="https://t.co/BfxwP31km0">pic.twitter.com/BfxwP31km0</a></p>
<p>— Mark Ruffalo (@MarkRuffalo) <a href="https://twitter.com/MarkRuffalo/status/1477024011909578754?ref_src=twsrc%5Etfw">December 31, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>After Golden Girls, White worked steadily in guest gigs on shows including Ally McBeal, Malcolm in the Middle, and The Practice. But her career experienced a major resurgence in 2009, after White starred alongside Sandra Bullock and Ryan Reynolds in The Proposal.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">I Watched Her on her first TV Show “Life With Elizabeth”When I Was 7 Yrs Old.When She Did S&amp;C I Got a Chance To Tell Her. I Was Embarrassed cause tears came to my eyes.She put her arms around me, &amp; I Felt 7 again.<br />
Some Ppl Are Called ICONS🙄,<br />
BETTY IS A TRUE ICON.</p>
<p>— Cher (@cher) <a href="https://twitter.com/cher/status/1477018145021829120?ref_src=twsrc%5Etfw">December 31, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The next year, a campaign for White to host Saturday Night Live was successful, and she became the oldest person ever to headline the show. A few months later, White booked another sitcom, Hot in Cleveland, on TV Land.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Oh Dear Lord. Heaven just got a new superstar to celebrate with tonight! An icon, a legend, a trailblazer, a badass, and a ray of sunshine who gifted us creative genius, joy and laughter for 99 years. Thank you for your bold and generous spirit. Rest In Peace <a href="https://twitter.com/hashtag/BettyWhite?src=hash&amp;ref_src=twsrc%5Etfw">#BettyWhite</a> ❤️❤️❤️ <a href="https://t.co/ng2gHB8K5K">pic.twitter.com/ng2gHB8K5K</a></p>
<p>— kerry washington (@kerrywashington) <a href="https://twitter.com/kerrywashington/status/1477020019825381377?ref_src=twsrc%5Etfw">December 31, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In 2011, White published the book If You Ask Me (And of Course You Won&#8217;t), and she received a Grammy for the audio recording. That same year, NBC created Betty White’s Off Their Rockers, in which seniors play pranks on young people. The network also televised two star-studded birthday extravaganzas for White.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">God bless Betty White. As my mom would say, “we were so lucky to have her.”<a href="https://t.co/pXzu6JezOg">https://t.co/pXzu6JezOg</a></p>
<p>— Conan O&#8217;Brien (@ConanOBrien) <a href="https://twitter.com/ConanOBrien/status/1477016194704105477?ref_src=twsrc%5Etfw">December 31, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br />
Reynolds, who maintained a close friendship with White after The Proposal, was among many celebrities and public figures (including President Joe Biden) to pay tribute to White Friday on social media:</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Betty White brought a smile to the lips of generations of Americans. She’s a cultural icon who will be sorely missed. Jill and I are thinking of her family and all those who loved her this New Year’s Eve.</p>
<p>— President Biden (@POTUS) <a href="https://twitter.com/POTUS/status/1477022943586754560?ref_src=twsrc%5Etfw">December 31, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
      <button class="read-full-story-btn">Read full story</button>

           
    </article>

    <div class="post-info tags">Tags: <a href="https://newsone.tv/tag/guinness-world-record/" rel="tag">Guinness World Record</a>, <a href="https://newsone.tv/tag/betty-white/" rel="tag">Betty White</a></div>
    </div>
  </div>        
    
                                          </div><!-- /.end of deatil-content --> 
</section> <!-- /.end of section -->  
<div class="after-newsdetail">
    <h2 class="bottom-line-heading">More Stories</h2>
    <ul>
   	       
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/betty-white-golden-girls-star-dies-at-99/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Betty-White-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/betty-white-golden-girls-star-dies-at-99/">Betty White, &#8216;Golden Girls&#8217; star, dies at 99</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/omicron-dampens-worldwide-new-year-celebrations-but-london-throws-party-on-tv/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/new-year-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/omicron-dampens-worldwide-new-year-celebrations-but-london-throws-party-on-tv/">Omicron dampens worldwide New Year celebrations, but London throws party on TV</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/six-big-digital-trends-to-watch-in-2022/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/digita-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/six-big-digital-trends-to-watch-in-2022/">Six big digital trends to watch in 2022</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/govt-focusing-development-welfare-of-downtrodden-segments-of-society-pm/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/PM-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/govt-focusing-development-welfare-of-downtrodden-segments-of-society-pm/">Govt focusing development, welfare of downtrodden segments of society: PM</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/washington-post-denounces-indian-govts-silence-over-calls-for-genocide-of-muslims/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Muslims-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Washington" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/washington-post-denounces-indian-govts-silence-over-calls-for-genocide-of-muslims/">Washington Post denounces Indian govt&#8217;s silence over calls for genocide of Muslims</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/happy-new-year-2022-wishes-messagesquotes/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/2022-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Happy New Year" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/happy-new-year-2022-wishes-messagesquotes/">Happy New Year 2022: Wishes, Messages,Quotes</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/celebrities-who-got-married-in-2021/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Marriage-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Marriages this year" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/celebrities-who-got-married-in-2021/">Celebrities who got married in 2021</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/pm-launches-distribution-of-revolutionary-sehat-card-for-entire-punjab-population/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Sehat-Card-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Sehat Card" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/pm-launches-distribution-of-revolutionary-sehat-card-for-entire-punjab-population/">PM launches distribution of “revolutionary” Sehat Card for entire Punjab population</a></h2>
        </li>
       	    </ul>
    </div><!-- end of More News -->

		
</div>
    <div class="col-sm-3 col-xs-12 main-sidebar">
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/270x600.png"/></div></aside><aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://newsone.tv/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsone In-article ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8018310383296414"
     data-ad-slot="6409758506"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="text-73" class="widget widget_text"><h3 class="widget-title">Trending Stories</h3>			<div class="textwidget"><div class="editor">
<ul class="topstory">
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/betty-white-golden-girls-star-dies-at-99/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Betty-White.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Betty-White.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Betty-White-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/Betty-White-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/betty-white-golden-girls-star-dies-at-99/">Betty White, &#8216;Golden Girls&#8217; star, dies at 99</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/omicron-dampens-worldwide-new-year-celebrations-but-london-throws-party-on-tv/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/new-year.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/new-year.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/new-year-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/new-year-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/omicron-dampens-worldwide-new-year-celebrations-but-london-throws-party-on-tv/">Omicron dampens worldwide New Year celebrations, but London throws party on TV</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/six-big-digital-trends-to-watch-in-2022/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/digita.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/digita.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/digita-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/digita-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/six-big-digital-trends-to-watch-in-2022/">Six big digital trends to watch in 2022</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/govt-focusing-development-welfare-of-downtrodden-segments-of-society-pm/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/PM.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/PM.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/PM-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2022/01/PM-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/govt-focusing-development-welfare-of-downtrodden-segments-of-society-pm/">Govt focusing development, welfare of downtrodden segments of society: PM</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/washington-post-denounces-indian-govts-silence-over-calls-for-genocide-of-muslims/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Muslims.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="Washington" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Muslims.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Muslims-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Muslims-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/washington-post-denounces-indian-govts-silence-over-calls-for-genocide-of-muslims/">Washington Post denounces Indian govt&#8217;s silence over calls for genocide of...</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/happy-new-year-2022-wishes-messagesquotes/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/2022.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="Happy New Year" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/2022.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/2022-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/2022-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/happy-new-year-2022-wishes-messagesquotes/">Happy New Year 2022: Wishes, Messages,Quotes</a></h2>
</li>
</ul>
</div>
</div>
		</aside><aside id="text-77" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.youtube.com/channel/UCjHWKUbljF4hp3s5PbgK9uA" target="_blank" rel="noopener"><br />
<img src="https://www.newsone.tv/wp-content/uploads/2020/02/300x250.png"/><br />
</a></p>
</div>
		</aside><aside id="text-74" class="widget widget_text"><h3 class="widget-title">Top 5 Blogs</h3>			<div class="textwidget"><div class="blog-sidebar">
<ul>

<li>
<div class="blog-counter"><a href="https://newsone.tv/a-leaf-from-history-revisiting-the-accomplishments-of-pns-hangor/">1</a></div>
<div class="editor-thumb"><a href="https://newsone.tv/a-leaf-from-history-revisiting-the-accomplishments-of-pns-hangor/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/PNS-Hangor.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="Pakistan Navy" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/PNS-Hangor.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/PNS-Hangor-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/PNS-Hangor-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
<h2><a href="https://newsone.tv/a-leaf-from-history-revisiting-the-accomplishments-of-pns-hangor/">A LEAF FROM HISTORY: REVISITING THE ACCOMPLISHMENTS OF PNS HANGOR</a></h2>
</li>


<li>
<div class="blog-counter"><a href="https://newsone.tv/hangor-day-and-indo-pak-war-at-sea-in-1971/">2</a></div>
<div class="editor-thumb"><a href="https://newsone.tv/hangor-day-and-indo-pak-war-at-sea-in-1971/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/HANGOR.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="HANGOR Day" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/HANGOR.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/HANGOR-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/HANGOR-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
<h2><a href="https://newsone.tv/hangor-day-and-indo-pak-war-at-sea-in-1971/">HANGOR Day and Indo-Pak War at sea in 1971</a></h2>
</li>


<li>
<div class="blog-counter"><a href="https://newsone.tv/a-day-in-the-darkness/">3</a></div>
<div class="editor-thumb"><a href="https://newsone.tv/a-day-in-the-darkness/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/A-day-in-the-darkness.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="A day in the darkness By Kashif Shamim Siddiqui" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/A-day-in-the-darkness.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/A-day-in-the-darkness-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/A-day-in-the-darkness-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
<h2><a href="https://newsone.tv/a-day-in-the-darkness/">A day in the darkness</a></h2>
</li>


<li>
<div class="blog-counter"><a href="https://newsone.tv/pns-tughril-a-force-multiplier/">4</a></div>
<div class="editor-thumb"><a href="https://newsone.tv/pns-tughril-a-force-multiplier/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/02/Pakistan-Navy-2.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/02/Pakistan-Navy-2.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/02/Pakistan-Navy-2-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/02/Pakistan-Navy-2-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
<h2><a href="https://newsone.tv/pns-tughril-a-force-multiplier/">PNS TUGHRIL: A Force Multiplier</a></h2>
</li>


<li>
<div class="blog-counter"><a href="https://newsone.tv/indian-submarines-unrequited-quest-for-presence-in-the-arabian-sea/">5</a></div>
<div class="editor-thumb"><a href="https://newsone.tv/indian-submarines-unrequited-quest-for-presence-in-the-arabian-sea/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/10/india.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/10/india.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/10/india-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/10/india-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
<h2><a href="https://newsone.tv/indian-submarines-unrequited-quest-for-presence-in-the-arabian-sea/">INDIAN SUBMARINES’ UNREQUITED QUEST FOR PRESENCE IN THE ARABIAN SEA</a></h2>
</li>


<li>
<div class="blog-counter"><a href="https://newsone.tv/world-maritime-day-2021-seafarers-at-the-heart-of-shipping/">6</a></div>
<div class="editor-thumb"><a href="https://newsone.tv/world-maritime-day-2021-seafarers-at-the-heart-of-shipping/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/09/pak-N-2.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/09/pak-N-2.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/09/pak-N-2-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/09/pak-N-2-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
<h2><a href="https://newsone.tv/world-maritime-day-2021-seafarers-at-the-heart-of-shipping/">WORLD MARITIME DAY-2021: SEAFARERS AT THE HEART OF SHIPPING</a></h2>
</li>


<li>
<div class="blog-counter"><a href="https://newsone.tv/world-maritime-day-a-call-for-recognition-of-seafarers/">7</a></div>
<div class="editor-thumb"><a href="https://newsone.tv/world-maritime-day-a-call-for-recognition-of-seafarers/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/09/pak-5.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/09/pak-5.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/09/pak-5-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/09/pak-5-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
<h2><a href="https://newsone.tv/world-maritime-day-a-call-for-recognition-of-seafarers/">WORLD MARITIME DAY: A CALL FOR RECOGNITION OF SEAFARERS</a></h2>
</li>

</ul>
</div></div>
		</aside><aside id="text-75" class="widget widget_text"><h3 class="widget-title">Editors&#8217; Choice</h3>			<div class="textwidget"><div class="editor">	
		
	<ul rel="top-hour-posts" class="topstory">
		
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/80-year-old-woman-subjected-to-rape-in-punjabs-kamalia/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/rape.png?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/rape.png 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/rape-460x230.png 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/rape-768x384.png 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/80-year-old-woman-subjected-to-rape-in-punjabs-kamalia/">80-year-old woman subjected to rape in Punjab’s Kamalia</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/rep-marjorie-taylori-greene-to-impeach-biden/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-rep-m-taylor-greene.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-rep-m-taylor-greene.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-rep-m-taylor-greene-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-rep-m-taylor-greene-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/rep-marjorie-taylori-greene-to-impeach-biden/">Rep. Marjorie Taylor Greene to Impeach Biden</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/swinging-the-way-around-in-usa-politics/"><img width="800" height="600" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Golfing.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Golfing.jpg 800w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Golfing-400x300.jpg 400w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Golfing-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></div>
				<h2><a href="https://newsone.tv/swinging-the-way-around-in-usa-politics/">Swinging The Way Around in USA Politics</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/cynthia-ritchie-and-rehman-malik-end-confrontations/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Cynthia-and-Malik-end-scuffle.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Cynthia-and-Malik-end-scuffle.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Cynthia-and-Malik-end-scuffle-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Cynthia-and-Malik-end-scuffle-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/cynthia-ritchie-and-rehman-malik-end-confrontations/">Rehman Malik Cynthia Ritchie Shakes Hands</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/549326/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-President-Trump-Channel.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-President-Trump-Channel.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-President-Trump-Channel-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-President-Trump-Channel-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/549326/">President Trump and Republican Party Show Anger While Voting takes place</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/challenging-weather-in-austria-hits-25c/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Austria-25C.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Austria-25C.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Austria-25C-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Austria-25C-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/challenging-weather-in-austria-hits-25c/">Challenging Weather in Austria Hits -25C</a></h2>
		</li>
	</ul>			
</div></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Headlines</h3>			<div class="textwidget"><div class="editor">	
<ul rel="top-hour-posts" class="topstory">
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/12pm-headline-6th-aug-2021/"><img width="1280" height="720" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-6th-aug-2021.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-6th-aug-2021.jpg 1280w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-6th-aug-2021-400x225.jpg 400w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-6th-aug-2021-460x259.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-6th-aug-2021-768x432.jpg 768w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-6th-aug-2021-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></div>
				<h2><a href="https://newsone.tv/12pm-headline-6th-aug-2021/">12PM Headline | 6th-Aug-2021</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/3pm-headline-5th-aug-2021/"><img width="1280" height="720" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-5th-aug-2021.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-5th-aug-2021.jpg 1280w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-5th-aug-2021-400x225.jpg 400w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-5th-aug-2021-460x259.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-5th-aug-2021-768x432.jpg 768w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-5th-aug-2021-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></div>
				<h2><a href="https://newsone.tv/3pm-headline-5th-aug-2021/">3PM Headline | 5th-Aug-2021</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/12pm-headline-5th-aug-2021/"><img width="1280" height="720" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-5th-aug-2021.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-5th-aug-2021.jpg 1280w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-5th-aug-2021-400x225.jpg 400w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-5th-aug-2021-460x259.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-5th-aug-2021-768x432.jpg 768w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-5th-aug-2021-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></div>
				<h2><a href="https://newsone.tv/12pm-headline-5th-aug-2021/">12PM Headline | 5th-Aug-2021</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/3pm-headline-4th-aug-2021/"><img width="1280" height="720" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-4th-aug-2021.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-4th-aug-2021.jpg 1280w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-4th-aug-2021-400x225.jpg 400w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-4th-aug-2021-460x259.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-4th-aug-2021-768x432.jpg 768w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/3pm-headline-4th-aug-2021-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></div>
				<h2><a href="https://newsone.tv/3pm-headline-4th-aug-2021/">3PM Headline | 4th-Aug-2021</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/12pm-headline-2nd-aug-2021/"><img width="1280" height="720" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-2nd-aug-2021.jpg?time=1641010389" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-2nd-aug-2021.jpg 1280w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-2nd-aug-2021-400x225.jpg 400w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-2nd-aug-2021-460x259.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-2nd-aug-2021-768x432.jpg 768w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/12pm-headline-2nd-aug-2021-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></div>
				<h2><a href="https://newsone.tv/12pm-headline-2nd-aug-2021/">12PM Headline | 2nd-Aug-2021</a></h2>
		</li>
	</ul>			
</div></div>
		</aside></div><!-- #secondary -->    </div>
    </div><!-- row -->
</div>  <!-- container -->
</div> <!-- spacer -->
<footer>
<div class="container">
<div class="footer-menu">
		<ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-567090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567090"><a href="https://newsone.tv/privacy-policy/">Privacy Policy</a></li>
</ul>
</div><!-- Footer Menu -->
<div class="social-media-footer">
	   
				            <ul class="list-inline social">
	                           <li><a href="https://www.facebook.com/newsonepk/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
                        <li><a href="https://twitter.com/newsonepk"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                        <li><a href="https://www.instagram.com/newsonepakistan/"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
                        <li><a href="https://www.youtube.com/channel/UCjHWKUbljF4hp3s5PbgK9uA/videos"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
                        <li><a href="https://plus.google.com/u/0/115495986689985686893"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li>
                        <li><a href="https://www.pinterest.com/news1pk/"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a></li>
                        	</ul>
				 
</div>
<p>Copyright © 2018. All rights reserved. Designed & Developed by Newsone</p>
</div><!-- Container -->
</footer>

		<!-- Tab to top scrolling -->
		<div class="scroll-top-wrapper"> <span class="scroll-top-inner">
  			<i class="fa fa-2x fa-angle-up"></i>
    		</span>
    	</div> 
		<div class="newsone-ads-hover">
		    <img src="https://www.newsone.tv/wp-content/uploads/2018/11/Newsone-ads.jpeg" width="600" alt="Junior - Taleem Aam Karaingay - Juniors ko Parhaingay"  />
		</div>
		<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7&#038;time=1641010389' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0&#038;time=1641010389' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/newsone.tv\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2&#038;time=1641010389' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/bootstrap.js?ver=1.0.0&#038;time=1641010389' id='ultrabootstrap-bootstrap-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/script.js?ver=1.0.0&#038;time=1641010389' id='ultrabootstrap-scripts-js'></script>
<script type='text/javascript' id='functions-js-js-extra'>
/* <![CDATA[ */
var php_array = {"admin_ajax":"https:\/\/newsone.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/functions.js?ver=1.0&#038;time=1641010389' id='functions-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.8.2&#038;time=1641010389' id='wp-embed-js'></script>
		<script src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/customslider.js" type="text/javascript"></script>
	</body>
</html>

<style>

.main-sidebar aside#text-73, #text-75 {
    height: 415px;
}
.postid-372543 section.page-section {
    max-height: 620px;
    overflow: hidden;
    height: 620px;
}
@media (max-width: 767px){

.election-latest-news.fixed {
   position: inherit;
    /* top: 80px; */
}
.election-latest-news{
      position: initial; 
    }
}

a.cat-img-thumb {
    height: 142px;
    overflow: hidden;
    display: block;
}

.postid-372543 .after-newsdetail {
    display: none;
}
.category-election-videos{
    background: url(https://www.newsone.tv/wp-content/uploads/2018/07/election-2018-background.jpg);
    background-size: cover;
    background-repeat: no-repeat;
    background-attachment: fixed;
}
.category-election-videos .category-container {
    background: #0e0e0e61;
}
.category-election-videos .post-list .post-block {
    margin-bottom: 0px;
     background-color:#00000000; 
    overflow: hidden;
    height: auto;
}
.category-election-videos h1 {
    color: #fff;
    }
.category-election-videos .summary h2 a {
    color: #fff;
}
.category-election-videos .post-block p {
    display:none;
    }
    
    .back-btan {
    padding: 0px 0px 9px 15px;
}

.back-btan .previous {
    padding: 10px;
    background: #424242b8;
    border: 1px solid;
    color: #fff;
    border-radius: 5px;
}
.multimedia-more-news li {
    margin-right: 0px;
    list-style: none;
    /* width: 271px; */
    float: left;
    margin-bottom: 20px;
    min-height: 225px;
}

.newsone-ads-hover{
    display: none;
    position: absolute;
    top: 38%;
    right: 370px;
    z-index: 999;
}
</style>