<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="facebook-domain-verification" content="z5ocowvjxk2pb5g3u6pfr7jd3qs89t" />
	<link rel="pingback" href="https://newsone.tv/xmlrpc.php">
	<link href="https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Open+Sans|Oswald" rel="stylesheet">
	<link rel="favicon" href="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/favicon.ico">
	<meta name="keywords" content="newsone, newsone live, newsone schedule, newsone shows, newsone programs, dr. live shahid masood, dr. shahid masood, live with shahid masood, dr. shahid masood ki wapsi, tonight with jasmeen, jasmeen program, jasmeen live, jasmeen live, live newsone tv, Umar sharif Show, imran khan, nawaz sharif, altaf hussain, shahbaz sharif, mqm, pti, pmln, rangers, lg elections, lb elections, local body elections 2015, local body elections 2015 karachi, local body elections 2015, news1, news 1 live, newsone web tv, front page, nadia naqi, nadia mirza">
	<meta property="fb:admins" content="100006975879291"/>
	<meta property="fb:pages" content="259350150780524" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Open Graph Meta Tags generated by MashShare 3.6.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Iran test-fires missile near Natanz nuclear plant in central Isfahan province" />
<meta property="og:description" content="Iran has test-fired a missile near Natanz nuclear plant in central Isfahan province.    In a televised statement, spokesman for the Iranian army, Gen Amir Tarikhani said the test was conducted to assess the state of readiness" />
<meta property="og:image" content="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Iran.jpg?time=1638707381" />
<meta property="og:url" content="https://newsone.tv/iran-test-fires-missile-near-natanz-nuclear-plant-in-central-isfahan-province/" />
<meta property="og:site_name" content="Newsone" />
<meta property="article:publisher" content="https://www.facebook.com/newsonepk/" />
<meta property="fb:app_id" content="1578021629156121" />
<meta property="article:published_time" content="2021-12-05T17:27:08+05:00" />
<meta property="article:modified_time" content="2021-12-05T17:27:08+05:00" />
<meta property="og:updated_time" content="2021-12-05T17:27:08+05:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.5 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.5 - https://www.mashshare.net -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Iran test-fires missile near Natanz nuclear plant in central Isfahan province">
<meta name="twitter:description" content="Iran has test-fired a missile near Natanz nuclear plant in central Isfahan province.    In a televised statement, spokesman for the Iranian army, Gen Amir Tarikhani said the test was conducted to assess the state of readiness">
<meta name="twitter:image" content="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Iran.jpg?time=1638707381">
<meta name="twitter:site" content="@newsonepk">
<!-- Twitter Card generated by MashShare 3.6.5 - https://www.mashshare.net -->


	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Iran test-fires missile near Natanz nuclear plant in central Isfahan province - NewsOne</title>
	<meta name="description" content="In a televised statement, spokesman for the Iranian army, Gen Amir Tarikhani said the test was conducted to assess the state" />
	<link rel="canonical" href="https://newsone.tv/iran-test-fires-missile-near-natanz-nuclear-plant-in-central-isfahan-province/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Iran test-fires missile near Natanz nuclear plant in central Isfahan province - NewsOne" />
	<meta property="og:description" content="In a televised statement, spokesman for the Iranian army, Gen Amir Tarikhani said the test was conducted to assess the state" />
	<meta property="og:url" content="https://newsone.tv/iran-test-fires-missile-near-natanz-nuclear-plant-in-central-isfahan-province/" />
	<meta property="og:site_name" content="Newsone" />
	<meta property="article:publisher" content="https://www.facebook.com/newsonepk" />
	<meta property="article:published_time" content="2021-12-05T12:27:08+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Iran.jpg" />
	<meta property="og:image:width" content="925" />
	<meta property="og:image:height" content="463" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@newsonepk" />
	<meta name="twitter:site" content="@newsonepk" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Amber Jabeen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsone &raquo; Feed" href="https://newsone.tv/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/160.153.138.177\/s6a.f4a.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2&time=1638707381"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2&#038;time=1638707381' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16&#038;time=1638707381' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2&#038;time=1638707381' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2&#038;time=1638707381' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.5&#038;time=1638707381' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='ultrabootstrap-bootstrap-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/bootstrap.css?ver=5.8.2&#038;time=1638707381' type='text/css' media='all' />
<link rel='stylesheet' id='ultrabootstrap-fontawesome-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/font-awesome.css?ver=5.8.2&#038;time=1638707381' type='text/css' media='all' />
<link rel='stylesheet' id='ultrabootstrap-googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ultrabootstrap-style-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/style.css?ver=5.8.2&#038;time=1638707381' type='text/css' media='all' />
<link rel='stylesheet' id='futura-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/fonts/styles.css?time=1638707381' type='text/css' media='all' />
<link rel='stylesheet' id='bxslidercss-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/jquery.bxslider.css?ver=5.8.2&#038;time=1638707381' type='text/css' media='all' />
<link rel='stylesheet' id='newscss-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/news.css?ver=9.4&#038;time=1638707381' type='text/css' media='all' />
<link rel='stylesheet' id='electioncss-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/election.css?ver=5.8.2&#038;time=1638707381' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3&#038;time=1638707381' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7&#038;time=1638707381' type='text/css' media='screen' />
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1638707381' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1638707381' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"https:\/\/newsone.tv\/iran-test-fires-missile-near-natanz-nuclear-plant-in-central-isfahan-province\/","title":"Iran+test-fires+missile+near+Natanz+nuclear+plant+in+central+Isfahan+province","image":"https:\/\/secureservercdn.net\/160.153.138.177\/s6a.f4a.myftpupload.com\/wp-content\/uploads\/2021\/12\/Iran.jpg?time=1638707381","desc":"Iran has test-fired a missile near Natanz nuclear plant in central Isfahan province.\r\n\r\nIn a televised statement, spokesman for the Iranian army, Gen Amir Tarikhani said the test was conducted to assess the state of readiness \u2026","hashtag":"@newsonepk","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"7a143b2622","postid":"566618","servertime":"1638707447","ajaxurl":"https:\/\/newsone.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.5&#038;time=1638707381' id='mashsb-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/jquery.bxslider.min.js?ver=5.8.2&#038;time=1638707381' id='bxsliderscript-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/news.js?ver=5.8.2&#038;time=1638707381' id='mynewscript-js'></script>
<link rel="https://api.w.org/" href="https://newsone.tv/wp-json/" /><link rel="alternate" type="application/json" href="https://newsone.tv/wp-json/wp/v2/posts/566618" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsone.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/wlwmanifest.xml?time=1638707381" /> 
<link rel='shortlink' href='https://newsone.tv/?p=566618' />
<link rel="alternate" type="application/json+oembed" href="https://newsone.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsone.tv%2Firan-test-fires-missile-near-natanz-nuclear-plant-in-central-isfahan-province%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsone.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsone.tv%2Firan-test-fires-missile-near-natanz-nuclear-plant-in-central-isfahan-province%2F&#038;format=xml" />
			<meta property="fb:pages" content="259350150780524" />
							<meta property="ia:markup_url" content="https://newsone.tv/iran-test-fires-missile-near-natanz-nuclear-plant-in-central-isfahan-province/?ia_markup=1" />
				    <script type="text/javascript">
        var ajaxurl = 'https://newsone.tv/wp-admin/admin-ajax.php';
    </script>
    <style type='text/css'>img#wpstats{display:none}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://newsone.tv");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6f2ebdbe-7c9b-490a-8c45-171f6d7857e5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://newsone.tv/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.412ff56c-6955-417a-b410-cc97b21af240";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/favicon-96x96-1.png?time=1638707381" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/favicon-96x96-1.png?time=1638707381" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/favicon-96x96-1.png?time=1638707381" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/favicon-96x96-1.png?time=1638707381" />
		<style type="text/css" id="wp-custom-css">
			.post-info.tags a{
pointer-events:none;
}		</style>
		    <script type="text/javascript">if(typeof wabtn4fg==="undefined"){wabtn4fg=1;h=document.head||document.getElementsByTagName("head")[0],s=document.createElement("script");s.type="text/javascript";s.src="https://www.newsone.tv/wp-content/themes/newsone/core/js/whatsapp-button.js";h.appendChild(s);}</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-50878452-1', 'newsone.tv');
		  ga('send', 'pageview');

		</script>
		
<!-- Google AddSons -->

<script data-ad-client="ca-pub-8018310383296414" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        
        <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1913078605611513');
fbq('track', "ViewContent");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1913078605611513&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-566618 single-format-standard group-blog" id="masonry-container">

<header>
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1913078605611513',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<div class="row logorow">
	
	    <a href="https://www.newsone.tv/world-cup-2019">
	        <img src="https://www.newsone.tv/wp-content/uploads/2019/06/icc_icon.png" 
	        class=" world-cup-logo" alt="world-cup-logo"/>
	    </a>
	    
	
		<div class="container for-mobile">
			<div class="logondads logo col-sm-2 col-xs-12">
				<a href="https://newsone.tv"><img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/images/newsone-logo.png" alt="NewsonePk" /></a>
			</div><!-- logo and ads -->
			
			<div class="col-sm-8 col-xs-12 google-ads-header"> <!-- Top Ads -->
    			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- NewsOne Header -->
                <ins class="adsbygoogle"
                     style="display:inline-block;width:970px;height:90px"
                     data-ad-client="ca-pub-8018310383296414"
                     data-ad-slot="8301424673"></ins>
                <script>
                     (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
			</div>
			
			<div class="col-sm-2 col-xs-12 live-dsng">
				<a href="https://newsone.tv/live"><img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/images/DSNG-Live-Newsone.gif"/></a>
			</div>
		
		</div><!-- container -->
	</div><!-- Row -->  
    <div class="row news-menu">
        <div class="container">
             <!-- Static navbar -->
      <nav class="navbar navbar-default col-md-12">
        <div class="container-fluid">
          <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>
          </div>
          <div id="navbar" class="navbar-collapse collapse">
          <div class="logondads" style="display: none;">
                	<a href="https://newsone.tv">
                	    <img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/images/Newsone-Logo-small.png" alt="NewsonePk" />
                	</a>
            </div><!-- logo -  -->
            <div class="menu-main-container"><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-336762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336762"><a title="Latest News" href="https://newsone.tv/latest-news/"><span class="glyphicon latest-news"></span>&nbsp;Latest News</a></li>
<li id="menu-item-564746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564746"><a title="Pakistan" href="https://newsone.tv/pakistan-news/">Pakistan</a></li>
<li id="menu-item-564748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-564748"><a title="World" href="https://newsone.tv/world/">World</a></li>
<li id="menu-item-564750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564750"><a title="Sports" href="https://newsone.tv/sports/">Sports</a></li>
<li id="menu-item-565511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-565511 dropdown"><a title="Entertainment" href="https://newsone.tv/entertainment/">Entertainment <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-302968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302968"><a title="Lifestyle" href="https://newsone.tv/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-298058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298058 dropdown"><a title="Blogs" href="https://newsone.tv/blogs/">Blogs <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-304046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304046"><a title="Opinions" href="https://newsone.tv/blogs/opinions/">Opinions</a></li>
</ul>
</li>
<li id="menu-item-298062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298062"><a title="Technology" href="https://newsone.tv/technology/">Technology</a></li>
<li id="menu-item-564749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564749"><a title="Viral Videos" href="https://newsone.tv/viralvideos/">Viral Videos</a></li>
<li id="menu-item-566344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566344"><a title="Business" href="https://newsone.tv/business/">Business</a></li>
<li id="menu-item-292745" class="urdu-website menu-item menu-item-type-custom menu-item-object-custom menu-item-292745"><a title="Urdu" href="/urdu/">Urdu</a></li>
</ul></div>			 <div class="live-dsng" style="display: none;"><a href="https://newsone.tv/live"><img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/images/DSNG-Live-Newsone.gif" /></a></div>	        
          </div><!--/.nav-collapse -->
        </div><!--/.container-fluid -->
      </nav>
        </div><!-- conrtainer -->
    </div><!-- row -->
</header>
	
<div class="spacer">
<div class="container">
  <div class="row">
        <div class="col-sm-9 col-xs-12 single-page-tem">
<section class="page-section">
      <div class="detail-content">
           	      	                    
  	      
<div class="page-title">
  <h1>Iran test-fires missile near Natanz nuclear plant in central Isfahan province</h1>
</div>

<div class="single-post">
  <div class="info clearfix">
    <ul class="list-inline">
          <!--<li><i class="fa fa-user"></i><a href="https://newsone.tv/author/amberj/">Amber Jabeen</a></li>-->
      <li><i class="fa fa-calendar"></i> <a href="https://newsone.tv/2021/12/05/">05 Dec 2021</a></li>
      <!--<li><i class="fa fa-comments-o"></i> &nbsp; <span>Comments Off<span class="screen-reader-text"> on Iran test-fires missile near Natanz nuclear plant in central Isfahan province</span></span></li>-->
      <li><i class="fa fa-eye" aria-hidden="true"></i> &nbsp;<span class="views">3 Views</span></li>
    </ul>    
  </div>
  
	<div class="social-con">
		<ul>
			<li><a class="bttn soc-facebook" href="javascript: void(0);" onClick="window.open('http://www.facebook.com/sharer.php?u=https://newsone.tv/iran-test-fires-missile-near-natanz-nuclear-plant-in-central-isfahan-province/','sharer','toolbar=0,status=0,width=618,height=390');"></a></li>
			<li><a class="bttn soc-twitter" href="javascript: void(0);" onClick="window.open('https://twitter.com/intent/tweet/?text=Iran test-fires missile near Natanz nuclear plant in central Isfahan provincevia%20NewsOne%20https://newsone.tv/iran-test-fires-missile-near-natanz-nuclear-plant-in-central-isfahan-province/','sharer','toolbar=0,status=0,width=618,height=390');"></a></li>
			<li><a class="bttn soc-whatsapp" href="http://api.whatsapp.com/send?text=Iran test-fires missile near Natanz nuclear plant in central Isfahan province&#8722;&minus;https://newsone.tv/iran-test-fires-missile-near-natanz-nuclear-plant-in-central-isfahan-province/"></a></li>
		</ul>
	</div>

  <div class="post-content">
    <div class="post-thumb-single">
             					 <img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Iran.jpg?time=1638707381" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Iran.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Iran-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Iran-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" />					    </div>
    
    <article id="sigle-story" class="spacer read-full-story">
      <p><strong>Iran has test-fired a missile near Natanz nuclear plant in central Isfahan province.</strong></p><div class="UZnLCORF" style="clear:both;float:left;width:100%;margin:0 0 20px 0;">	<div class="ads" style="text-align:center;">
		<div class="ad-title" style="float:left;width:100%;">
			<h2 style="margin:0 0 10px 0;text-align:center;font-size:12px;text-transform:uppercase;background:rgba(0, 0, 0, 0.07);color:#fff;padding:5px;display:inline-block">Advertisement</h2>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsone In-article ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8018310383296414"
     data-ad-slot="6409758506"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			
		</div> 
	</div></div>
<p>In a televised statement, spokesman for the Iranian army, Gen Amir Tarikhani said the test was conducted to assess the state of readiness on ground.</p>
<p>&nbsp;</p>
<div class="ads" style="text-align:center;">
	<div class="ad-title" style="float:left;width:100%;">
			<h2 style="margin:0 0 10px 0;text-align:center;font-size:12px;text-transform:uppercase;background:rgba(0, 0, 0, 0.07);color:#fff;padding:5px;display:inline-block">Advertisement</h2>
	</div>
	
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsone In-article ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8018310383296414"
     data-ad-slot="6409758506"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
</div></p>      <button class="read-full-story-btn">Read full story</button>

           
    </article>

    <div class="post-info tags">Tags: <a href="https://newsone.tv/tag/iran/" rel="tag">Iran</a>, <a href="https://newsone.tv/tag/isfahan/" rel="tag">Isfahan</a>, <a href="https://newsone.tv/tag/natanz-nuclear-plant/" rel="tag">Natanz nuclear plant</a></div>
    </div>
  </div>        
    
                                          </div><!-- /.end of deatil-content --> 
</section> <!-- /.end of section -->  
<div class="after-newsdetail">
    <h2 class="bottom-line-heading">More Stories</h2>
    <ul>
   	       
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/iran-test-fires-missile-near-natanz-nuclear-plant-in-central-isfahan-province/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Iran-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/iran-test-fires-missile-near-natanz-nuclear-plant-in-central-isfahan-province/">Iran test-fires missile near Natanz nuclear plant in central Isfahan province</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/omicron-variant-may-have-picked-up-a-piece-of-common-cold-virus/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/covid19-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Omicron" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/omicron-variant-may-have-picked-up-a-piece-of-common-cold-virus/">Omicron variant may have picked up a piece of common-cold virus</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/who-warns-low-vaccination-creating-new-covid-variants/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Omicron-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="World Health Organization" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/who-warns-low-vaccination-creating-new-covid-variants/">WHO warns low vaccination creating new Covid variants</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/eu-chief-urges-countries-to-consider-mandatory-vaccines-amid-variant-fears/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Ursula-von-der-Leyen-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="European Union Chief" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/eu-chief-urges-countries-to-consider-mandatory-vaccines-amid-variant-fears/">EU Chief urges countries to consider mandatory vaccines amid variant fears</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/un-committee-defer-action-on-bid-by-taliban-myanmar-junta-to-appoint-envoys-to-world-body/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/08/UN-Security-Council-1-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="United Nations" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/un-committee-defer-action-on-bid-by-taliban-myanmar-junta-to-appoint-envoys-to-world-body/">UN committee defer action on bid by Taliban, Myanmar junta to appoint envoys to world body</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/countrys-exports-during-last-month-increased-by-33-to-historic-monthly-high-of-2-9b/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/04/Abdul-Razak-Dawood-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Country exports" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/countrys-exports-during-last-month-increased-by-33-to-historic-monthly-high-of-2-9b/">&#8216;Country&#8217;s exports during last month increased by 33% to historic monthly high of $2.9b&#8217;</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/attack-on-ukraine-would-be-costly-nato-warns-moscow/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/Jens-Stoltenberg-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="NATO" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/attack-on-ukraine-would-be-costly-nato-warns-moscow/">Attack on Ukraine would be costly, NATO warns Moscow</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/boebert-in-call-refuses-to-apologize-for-anti-muslim-remarks/"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/Boebert-and-Omar-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lauren Boebert" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/boebert-in-call-refuses-to-apologize-for-anti-muslim-remarks/">Boebert in call refuses to apologize for anti-Muslim remarks</a></h2>
        </li>
       	    </ul>
    </div><!-- end of More News -->

		
</div>
    <div class="col-sm-3 col-xs-12 main-sidebar">
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/270x600.png"/></div></aside><aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://newsone.tv/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsone In-article ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8018310383296414"
     data-ad-slot="6409758506"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="text-73" class="widget widget_text"><h3 class="widget-title">Trending Stories</h3>			<div class="textwidget"><div class="editor">
<ul class="topstory">
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/police-arrest-six-more-main-accused-in-sialkot-incident/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/arrest.jpg?time=1638707381" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/arrest.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/arrest-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/arrest-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/police-arrest-six-more-main-accused-in-sialkot-incident/">Police arrest six more main accused in Sialkot incident</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/qadri-urges-ulema-scholars-to-teach-people-true-spirit-of-islam/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/04/Dr.-Noor-ul-Haq-Qadri.jpg?time=1638707381" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/04/Dr.-Noor-ul-Haq-Qadri.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/04/Dr.-Noor-ul-Haq-Qadri-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/04/Dr.-Noor-ul-Haq-Qadri-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/qadri-urges-ulema-scholars-to-teach-people-true-spirit-of-islam/">Qadri urges Ulema, scholars to teach people true spirit of Islam</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/who-calls-for-greater-vigilance-amid-fast-spreading-omicron-variant/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/coronavirus.jpg?time=1638707381" class="attachment-small size-small wp-post-image" alt="Omicron coronavirus" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/coronavirus.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/coronavirus-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/coronavirus-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/who-calls-for-greater-vigilance-amid-fast-spreading-omicron-variant/">WHO calls for greater vigilance amid fast-spreading Omicron variant</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/pakistan-re-elected-to-executive-council-of-organization-for-prohibition-of-chemical-weapons/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Executive-Council.jpg?time=1638707381" class="attachment-small size-small wp-post-image" alt="Pakistan" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Executive-Council.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Executive-Council-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Executive-Council-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/pakistan-re-elected-to-executive-council-of-organization-for-prohibition-of-chemical-weapons/">Pakistan re-elected to Executive Council of Organization for Prohibition of Chem...</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/sialkot-lynching-118-including-13-prime-suspects-arrested-says-ig-punjab/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Sialkot.jpg?time=1638707381" class="attachment-small size-small wp-post-image" alt="Sialkot incident" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Sialkot.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Sialkot-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Sialkot-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/sialkot-lynching-118-including-13-prime-suspects-arrested-says-ig-punjab/">Sialkot lynching: 118 including 13 prime suspects arrested, says IG Punjab</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/religious-fanaticism-time-bomb-needed-to-be-defused-fawad-chaudhry/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Fawad-Chaudhry-1.jpg?time=1638707381" class="attachment-small size-small wp-post-image" alt="Sialkot incident" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Fawad-Chaudhry-1.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Fawad-Chaudhry-1-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/12/Fawad-Chaudhry-1-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/religious-fanaticism-time-bomb-needed-to-be-defused-fawad-chaudhry/">Religious fanaticism time bomb needed to be defused:  Fawad Chaudhry</a></h2>
</li>
</ul>
</div>
</div>
		</aside><aside id="text-77" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.youtube.com/channel/UCjHWKUbljF4hp3s5PbgK9uA" target="_blank" rel="noopener"><br />
<img src="https://www.newsone.tv/wp-content/uploads/2020/02/300x250.png"/><br />
</a></p>
</div>
		</aside><aside id="text-75" class="widget widget_text"><h3 class="widget-title">Editors&#8217; Choice</h3>			<div class="textwidget"><div class="editor">	
		
	<ul rel="top-hour-posts" class="topstory">
		
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/80-year-old-woman-subjected-to-rape-in-punjabs-kamalia/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/rape.png?time=1638707381" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/rape.png 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/rape-460x230.png 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/rape-768x384.png 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/80-year-old-woman-subjected-to-rape-in-punjabs-kamalia/">80-year-old woman subjected to rape in Punjab’s Kamalia</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/rep-marjorie-taylori-greene-to-impeach-biden/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-rep-m-taylor-greene.jpg?time=1638707381" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-rep-m-taylor-greene.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-rep-m-taylor-greene-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-rep-m-taylor-greene-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/rep-marjorie-taylori-greene-to-impeach-biden/">Rep. Marjorie Taylor Greene to Impeach Biden</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/swinging-the-way-around-in-usa-politics/"><img width="800" height="600" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Golfing.jpg?time=1638707381" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Golfing.jpg 800w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Golfing-400x300.jpg 400w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Golfing-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></div>
				<h2><a href="https://newsone.tv/swinging-the-way-around-in-usa-politics/">Swinging The Way Around in USA Politics</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/cynthia-ritchie-and-rehman-malik-end-confrontations/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Cynthia-and-Malik-end-scuffle.jpg?time=1638707381" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Cynthia-and-Malik-end-scuffle.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Cynthia-and-Malik-end-scuffle-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Cynthia-and-Malik-end-scuffle-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/cynthia-ritchie-and-rehman-malik-end-confrontations/">Rehman Malik Cynthia Ritchie Shakes Hands</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/549326/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-President-Trump-Channel.jpg?time=1638707381" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-President-Trump-Channel.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-President-Trump-Channel-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-President-Trump-Channel-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/549326/">President Trump and Republican Party Show Anger While Voting takes place</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/challenging-weather-in-austria-hits-25c/"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Austria-25C.jpg?time=1638707381" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Austria-25C.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Austria-25C-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Austria-25C-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/challenging-weather-in-austria-hits-25c/">Challenging Weather in Austria Hits -25C</a></h2>
		</li>
	</ul>			
</div></div>
		</aside></div><!-- #secondary -->    </div>
    </div><!-- row -->
</div>  <!-- container -->
</div> <!-- spacer -->
<footer>
<div class="container">
<div class="footer-menu">
		
</div><!-- Footer Menu -->
<div class="social-media-footer">
	   
				            <ul class="list-inline social">
	                           <li><a href="https://www.facebook.com/newsonepk/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
                        <li><a href="https://twitter.com/newsonepk"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                        <li><a href="https://www.instagram.com/newsonepakistan/"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
                        <li><a href="https://www.youtube.com/channel/UCjHWKUbljF4hp3s5PbgK9uA/videos"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
                        <li><a href="https://plus.google.com/u/0/115495986689985686893"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li>
                        <li><a href="https://www.pinterest.com/news1pk/"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a></li>
                        	</ul>
				 
</div>
<p>Copyright © 2018. All rights reserved. Designed & Developed by Newsone</p>
</div><!-- Container -->
</footer>

		<!-- Tab to top scrolling -->
		<div class="scroll-top-wrapper"> <span class="scroll-top-inner">
  			<i class="fa fa-2x fa-angle-up"></i>
    		</span>
    	</div> 
		<div class="newsone-ads-hover">
		    <img src="https://www.newsone.tv/wp-content/uploads/2018/11/Newsone-ads.jpeg" width="600" alt="Junior - Taleem Aam Karaingay - Juniors ko Parhaingay"  />
		</div>
		<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.17.0&#038;time=1638707381' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7&#038;time=1638707381' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0&#038;time=1638707381' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/newsone.tv\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2&#038;time=1638707381' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/bootstrap.js?ver=1.0.0&#038;time=1638707381' id='ultrabootstrap-bootstrap-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/script.js?ver=1.0.0&#038;time=1638707381' id='ultrabootstrap-scripts-js'></script>
<script type='text/javascript' id='functions-js-js-extra'>
/* <![CDATA[ */
var php_array = {"admin_ajax":"https:\/\/newsone.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/functions.js?ver=1.0&#038;time=1638707381' id='functions-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.8.2&#038;time=1638707381' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'199898489',post:'566618',tz:'5',srv:'newsone.tv'} ]);
	_stq.push([ 'clickTrackerInit', '199898489', '566618' ]);
</script>
		<script src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/customslider.js" type="text/javascript"></script>
	</body>
</html>

<style>

.main-sidebar aside#text-73, #text-75 {
    height: 415px;
}
.postid-372543 section.page-section {
    max-height: 620px;
    overflow: hidden;
    height: 620px;
}
@media (max-width: 767px){

.election-latest-news.fixed {
   position: inherit;
    /* top: 80px; */
}
.election-latest-news{
      position: initial; 
    }
}

a.cat-img-thumb {
    height: 142px;
    overflow: hidden;
    display: block;
}

.postid-372543 .after-newsdetail {
    display: none;
}
.category-election-videos{
    background: url(https://www.newsone.tv/wp-content/uploads/2018/07/election-2018-background.jpg);
    background-size: cover;
    background-repeat: no-repeat;
    background-attachment: fixed;
}
.category-election-videos .category-container {
    background: #0e0e0e61;
}
.category-election-videos .post-list .post-block {
    margin-bottom: 0px;
     background-color:#00000000; 
    overflow: hidden;
    height: auto;
}
.category-election-videos h1 {
    color: #fff;
    }
.category-election-videos .summary h2 a {
    color: #fff;
}
.category-election-videos .post-block p {
    display:none;
    }
    
    .back-btan {
    padding: 0px 0px 9px 15px;
}

.back-btan .previous {
    padding: 10px;
    background: #424242b8;
    border: 1px solid;
    color: #fff;
    border-radius: 5px;
}
.multimedia-more-news li {
    margin-right: 0px;
    list-style: none;
    /* width: 271px; */
    float: left;
    margin-bottom: 20px;
    min-height: 225px;
}

.newsone-ads-hover{
    display: none;
    position: absolute;
    top: 38%;
    right: 370px;
    z-index: 999;
}
</style>