<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="facebook-domain-verification" content="z5ocowvjxk2pb5g3u6pfr7jd3qs89t" />
	<link rel="pingback" href="https://newsone.tv/xmlrpc.php">
	<link href="https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Open+Sans|Oswald" rel="stylesheet">
	<link rel="favicon" href="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/favicon.ico">
	<meta name="keywords" content="newsone, newsone live, newsone schedule, newsone shows, newsone programs, dr. live shahid masood, dr. shahid masood, live with shahid masood, dr. shahid masood ki wapsi, tonight with jasmeen, jasmeen program, jasmeen live, jasmeen live, live newsone tv, Umar sharif Show, imran khan, nawaz sharif, altaf hussain, shahbaz sharif, mqm, pti, pmln, rangers, lg elections, lb elections, local body elections 2015, local body elections 2015 karachi, local body elections 2015, news1, news 1 live, newsone web tv, front page, nadia naqi, nadia mirza">
	<meta property="fb:admins" content="100006975879291"/>
	<meta property="fb:pages" content="259350150780524" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Open Graph Meta Tags generated by MashShare 3.6.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="T-20 World Cup: South Africa beat England by 10 runs at Sharjah" />
<meta property="og:description" content="In the ICC T-20 World Cup, South Africa beat England by ten runs at Sharjah tonight.    Batting first, South Africa scored 189 runs for the loss of 2 wickets in allotted 20 overs.    In reply, England scored" />
<meta property="og:image" content="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/T20-1.jpg?time=1636285030" />
<meta property="og:url" content="https://newsone.tv/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah" />
<meta property="og:site_name" content="Newsone" />
<meta property="article:publisher" content="https://www.facebook.com/newsonepk/" />
<meta property="fb:app_id" content="1578021629156121" />
<meta property="article:published_time" content="2021-11-06T23:32:36+05:00" />
<meta property="article:modified_time" content="2021-11-07T16:36:45+05:00" />
<meta property="og:updated_time" content="2021-11-07T16:36:45+05:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.5 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.5 - https://www.mashshare.net -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="T-20 World Cup: South Africa beat England by 10 runs at Sharjah">
<meta name="twitter:description" content="In the ICC T-20 World Cup, South Africa beat England by ten runs at Sharjah tonight.    Batting first, South Africa scored 189 runs for the loss of 2 wickets in allotted 20 overs.    In reply, England scored">
<meta name="twitter:image" content="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/T20-1.jpg?time=1636285030">
<meta name="twitter:site" content="@newsonepk">
<!-- Twitter Card generated by MashShare 3.6.5 - https://www.mashshare.net -->


	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>T-20 World Cup: South Africa beat England by 10 runs at Sharjah - NewsOne</title>
	<meta name="description" content="T-20 World Cup: South Africa beat England by 10 runs at Sharjah,T20 World Cup: Australia beat West Indies by eight Wickets" />
	<link rel="canonical" href="https://newsone.tv/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="T-20 World Cup: South Africa beat England by 10 runs at Sharjah - NewsOne" />
	<meta property="og:description" content="T-20 World Cup: South Africa beat England by 10 runs at Sharjah,T20 World Cup: Australia beat West Indies by eight Wickets" />
	<meta property="og:url" content="https://newsone.tv/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah" />
	<meta property="og:site_name" content="Newsone" />
	<meta property="article:publisher" content="https://www.facebook.com/newsonepk" />
	<meta property="article:published_time" content="2021-11-06T18:32:36+00:00" />
	<meta property="article:modified_time" content="2021-11-07T11:36:45+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/T20-1.jpg" />
	<meta property="og:image:width" content="925" />
	<meta property="og:image:height" content="463" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@newsonepk" />
	<meta name="twitter:site" content="@newsonepk" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Amber Jabeen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsone.tv/#organization","name":"Newsone Tv","url":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/","sameAs":["https://www.facebook.com/newsonepk","https://www.youtube.com/channel/UC-LGacAu72ou9bsBTj0I1oQ","https://www.pinterest.com/news1pk/","https://twitter.com/newsonepk"],"logo":{"@type":"ImageObject","@id":"https://newsone.tv/#logo","inLanguage":"en-US","url":"https://newsone.tv/wp-content/uploads/2019/10/newsone-logo.png","contentUrl":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2019/10/newsone-logo.png","width":145,"height":95,"caption":"Newsone Tv"},"image":{"@id":"https://newsone.tv/#logo"}},{"@type":"WebSite","@id":"https://newsone.tv/#website","url":"https://newsone.tv/","name":"Newsone","description":"NewsOne - Latest News Breaking Updates from Pakistan &amp; from the world","publisher":{"@id":"https://newsone.tv/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newsone.tv/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/T20-1.jpg?time=1636285030","contentUrl":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/T20-1.jpg?time=1636285030","width":925,"height":463},{"@type":"WebPage","@id":"https://newsone.tv/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah#webpage","url":"https://newsone.tv/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah","name":"T-20 World Cup: South Africa beat England by 10 runs at Sharjah - NewsOne","isPartOf":{"@id":"https://newsone.tv/#website"},"primaryImageOfPage":{"@id":"https://newsone.tv/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah#primaryimage"},"datePublished":"2021-11-06T18:32:36+00:00","dateModified":"2021-11-07T11:36:45+00:00","description":"T-20 World Cup: South Africa beat England by 10 runs at Sharjah,T20 World Cup: Australia beat West Indies by eight Wickets","breadcrumb":{"@id":"https://newsone.tv/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newsone.tv/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah"]}]},{"@type":"BreadcrumbList","@id":"https://newsone.tv/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newsone.tv/"},{"@type":"ListItem","position":2,"name":"T-20 World Cup: South Africa beat England by 10 runs at Sharjah"}]},{"@type":"NewsArticle","@id":"https://newsone.tv/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah#article","isPartOf":{"@id":"https://newsone.tv/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah#webpage"},"author":{"@id":"https://newsone.tv/#/schema/person/351614de930f27bebceb17184945854b"},"headline":"T-20 World Cup: South Africa beat England by 10 runs at Sharjah","datePublished":"2021-11-06T18:32:36+00:00","dateModified":"2021-11-07T11:36:45+00:00","mainEntityOfPage":{"@id":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah#webpage"},"wordCount":112,"publisher":{"@id":"https://newsone.tv/#organization"},"image":{"@id":"https://newsone.tv/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah#primaryimage"},"thumbnailUrl":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/T20-1.jpg?time=1636285030","keywords":["South Africa","Australia","West Indies","Sharjah","ICC T-20 World Cup"],"articleSection":["Sports"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://newsone.tv/#/schema/person/351614de930f27bebceb17184945854b","name":"Amber Jabeen","image":{"@type":"ImageObject","@id":"https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/54dfabdd830888097973126238d10065?s=96&d=https%3A%2F%2Fwww.newsone.tv%2Fwp-content%2Fthemes%2Fnewsone%2Fimages%2FNewsone-Gravitar1.jpg&r=g","contentUrl":"https://secure.gravatar.com/avatar/54dfabdd830888097973126238d10065?s=96&d=https%3A%2F%2Fwww.newsone.tv%2Fwp-content%2Fthemes%2Fnewsone%2Fimages%2FNewsone-Gravitar1.jpg&r=g","caption":"Amber Jabeen"},"url":"https://newsone.tv/author/amberj"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsone &raquo; Feed" href="https://newsone.tv/feed" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/160.153.138.177\/s6a.f4a.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1&time=1636285030"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1&#038;time=1636285030' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2&#038;time=1636285030' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.5&#038;time=1636285030' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='ultrabootstrap-bootstrap-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/bootstrap.css?ver=5.8.1&#038;time=1636285030' type='text/css' media='all' />
<link rel='stylesheet' id='ultrabootstrap-fontawesome-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/font-awesome.css?ver=5.8.1&#038;time=1636285030' type='text/css' media='all' />
<link rel='stylesheet' id='ultrabootstrap-googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ultrabootstrap-style-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/style.css?ver=5.8.1&#038;time=1636285030' type='text/css' media='all' />
<link rel='stylesheet' id='futura-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/fonts/styles.css?time=1636285030' type='text/css' media='all' />
<link rel='stylesheet' id='bxslidercss-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/jquery.bxslider.css?ver=5.8.1&#038;time=1636285030' type='text/css' media='all' />
<link rel='stylesheet' id='newscss-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/news.css?ver=9.4&#038;time=1636285030' type='text/css' media='all' />
<link rel='stylesheet' id='electioncss-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/css/election.css?ver=5.8.1&#038;time=1636285030' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7&#038;time=1636285030' type='text/css' media='screen' />
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1636285030' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1636285030' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"https:\/\/newsone.tv\/sports\/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah","title":"T-20+World+Cup%3A+South+Africa+beat+England+by+10+runs+at+Sharjah","image":"https:\/\/secureservercdn.net\/160.153.138.177\/s6a.f4a.myftpupload.com\/wp-content\/uploads\/2021\/11\/T20-1.jpg?time=1636285030","desc":"In the ICC T-20 World Cup, South Africa beat England by ten runs at Sharjah tonight.\r\n\r\nBatting first, South Africa scored 189 runs for the loss of 2 wickets in allotted 20 overs.\r\n\r\nIn reply, England scored \u2026","hashtag":"@newsonepk","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"e948c83f95","postid":"565196","servertime":"1636285559","ajaxurl":"https:\/\/newsone.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.5&#038;time=1636285030' id='mashsb-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/jquery.bxslider.min.js?ver=5.8.1&#038;time=1636285030' id='bxsliderscript-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/news.js?ver=5.8.1&#038;time=1636285030' id='mynewscript-js'></script>
<link rel="https://api.w.org/" href="https://newsone.tv/wp-json/" /><link rel="alternate" type="application/json" href="https://newsone.tv/wp-json/wp/v2/posts/565196" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsone.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/wlwmanifest.xml?time=1636285030" /> 
<link rel='shortlink' href='https://newsone.tv/?p=565196' />
<link rel="alternate" type="application/json+oembed" href="https://newsone.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsone.tv%2Fsports%2Ft-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah" />
<link rel="alternate" type="text/xml+oembed" href="https://newsone.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsone.tv%2Fsports%2Ft-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah&#038;format=xml" />
			<meta property="fb:pages" content="259350150780524" />
							<meta property="ia:markup_url" content="https://newsone.tv/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah?ia_markup=1" />
				    <script type="text/javascript">
        var ajaxurl = 'https://newsone.tv/wp-admin/admin-ajax.php';
    </script>
          <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://newsone.tv");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6112a1f1-1b8f-4121-b48b-ab95960fdb7e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://newsone.tv/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<style type="text/css" id="wp-custom-css">
			.post-info.tags a{
pointer-events:none;
}		</style>
		    <script type="text/javascript">if(typeof wabtn4fg==="undefined"){wabtn4fg=1;h=document.head||document.getElementsByTagName("head")[0],s=document.createElement("script");s.type="text/javascript";s.src="https://www.newsone.tv/wp-content/themes/newsone/core/js/whatsapp-button.js";h.appendChild(s);}</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-50878452-1', 'newsone.tv');
		  ga('send', 'pageview');

		</script>
		
<!-- Google AddSons -->

<script data-ad-client="ca-pub-8018310383296414" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        
        <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1913078605611513');
fbq('track', "ViewContent");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1913078605611513&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-565196 single-format-standard group-blog" id="masonry-container">

<header>
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1913078605611513',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<div class="row logorow">
	
	    <a href="https://www.newsone.tv/world-cup-2019">
	        <img src="https://www.newsone.tv/wp-content/uploads/2019/06/icc_icon.png" 
	        class=" world-cup-logo" alt="world-cup-logo"/>
	    </a>
	    
	
		<div class="container for-mobile">
			<div class="logondads logo col-sm-2 col-xs-12">
				<a href="https://newsone.tv"><img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/images/newsone-logo.png" alt="NewsonePk" /></a>
			</div><!-- logo and ads -->
			
			<div class="col-sm-8 col-xs-12 google-ads-header"> <!-- Top Ads -->
    			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- NewsOne Header -->
                <ins class="adsbygoogle"
                     style="display:inline-block;width:970px;height:90px"
                     data-ad-client="ca-pub-8018310383296414"
                     data-ad-slot="8301424673"></ins>
                <script>
                     (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
			</div>
			
			<div class="col-sm-2 col-xs-12 live-dsng">
				<a href="https://newsone.tv/live"><img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/images/DSNG-Live-Newsone.gif"/></a>
			</div>
		
		</div><!-- container -->
	</div><!-- Row -->  
    <div class="row news-menu">
        <div class="container">
             <!-- Static navbar -->
      <nav class="navbar navbar-default col-md-12">
        <div class="container-fluid">
          <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>
          </div>
          <div id="navbar" class="navbar-collapse collapse">
          <div class="logondads" style="display: none;">
                	<a href="https://newsone.tv">
                	    <img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/images/Newsone-Logo-small.png" alt="NewsonePk" />
                	</a>
            </div><!-- logo -  -->
            <div class="menu-main-container"><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-336762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336762"><a title="Latest News" href="https://newsone.tv/latest-news"><span class="glyphicon latest-news"></span>&nbsp;Latest News</a></li>
<li id="menu-item-564746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564746"><a title="Pakistan" href="https://newsone.tv/pakistan-news">Pakistan</a></li>
<li id="menu-item-564748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564748"><a title="World" href="https://newsone.tv/world">World</a></li>
<li id="menu-item-564750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-564750"><a title="Sports" href="https://newsone.tv/sports">Sports</a></li>
<li id="menu-item-565094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-565094 dropdown"><a title="Entertainment" href="https://newsone.tv/entertainment-2">Entertainment <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-302968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302968"><a title="Lifestyle" href="https://newsone.tv/lifestyle">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-298058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298058 dropdown"><a title="Blogs" href="https://newsone.tv/blogs">Blogs <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-304046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304046"><a title="Opinions" href="https://newsone.tv/blogs/opinions">Opinions</a></li>
</ul>
</li>
<li id="menu-item-298062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298062"><a title="Technology" href="https://newsone.tv/technology">Technology</a></li>
<li id="menu-item-564749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564749"><a title="Viral Videos" href="https://newsone.tv/viralvideos">Viral Videos</a></li>
<li id="menu-item-292745" class="urdu-website menu-item menu-item-type-custom menu-item-object-custom menu-item-292745"><a title="Urdu" href="/urdu/">Urdu</a></li>
</ul></div>			 <div class="live-dsng" style="display: none;"><a href="https://newsone.tv/live"><img src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/images/DSNG-Live-Newsone.gif" /></a></div>	        
          </div><!--/.nav-collapse -->
        </div><!--/.container-fluid -->
      </nav>
        </div><!-- conrtainer -->
    </div><!-- row -->
</header>
	
<div class="spacer">
<div class="container">
  <div class="row">
        <div class="col-sm-9 col-xs-12 single-page-tem">
<section class="page-section">
      <div class="detail-content">
           	      	                    
  	      
<div class="page-title">
  <h1>T-20 World Cup: South Africa beat England by 10 runs at Sharjah</h1>
</div>

<div class="single-post">
  <div class="info clearfix">
    <ul class="list-inline">
          <!--<li><i class="fa fa-user"></i><a href="https://newsone.tv/author/amberj">Amber Jabeen</a></li>-->
      <li><i class="fa fa-calendar"></i> <a href="https://newsone.tv/2021/11/06">06 Nov 2021</a></li>
      <!--<li><i class="fa fa-comments-o"></i> &nbsp; <span>Comments Off<span class="screen-reader-text"> on T-20 World Cup: South Africa beat England by 10 runs at Sharjah</span></span></li>-->
      <li><i class="fa fa-eye" aria-hidden="true"></i> &nbsp;<span class="views">3 Views</span></li>
    </ul>    
  </div>
  
	<div class="social-con">
		<ul>
			<li><a class="bttn soc-facebook" href="javascript: void(0);" onClick="window.open('http://www.facebook.com/sharer.php?u=https://newsone.tv/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah','sharer','toolbar=0,status=0,width=618,height=390');"></a></li>
			<li><a class="bttn soc-twitter" href="javascript: void(0);" onClick="window.open('https://twitter.com/intent/tweet/?text=T-20 World Cup: South Africa beat England by 10 runs at Sharjahvia%20NewsOne%20https://newsone.tv/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah','sharer','toolbar=0,status=0,width=618,height=390');"></a></li>
			<li><a class="bttn soc-whatsapp" href="http://api.whatsapp.com/send?text=T-20 World Cup: South Africa beat England by 10 runs at Sharjah&#8722;&minus;https://newsone.tv/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah"></a></li>
		</ul>
	</div>

  <div class="post-content">
    <div class="post-thumb-single">
             					 <img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/T20-1.jpg?time=1636285030" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/T20-1.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/T20-1-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/T20-1-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" />					    </div>
    
    <article id="sigle-story" class="spacer read-full-story">
      <p><strong>In the ICC T-20 World Cup, South Africa beat England by ten runs at Sharjah tonight.</strong></p><div class="3O4ZKv5H" style="clear:both;float:left;width:100%;margin:0 0 20px 0;">	<div class="ads" style="text-align:center;">
		<div class="ad-title" style="float:left;width:100%;">
			<h2 style="margin:0 0 10px 0;text-align:center;font-size:12px;text-transform:uppercase;background:rgba(0, 0, 0, 0.07);color:#fff;padding:5px;display:inline-block">Advertisement</h2>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsone In-article ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8018310383296414"
     data-ad-slot="6409758506"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			
		</div> 
	</div></div>
<p>Batting first, South Africa scored 189 runs for the loss of 2 wickets in allotted 20 overs.</p>
<p>In reply, England scored 179 runs within 20 overs for eight wickets.</p>
<p><strong>T20 World Cup: Australia beat West Indies by eight Wickets</strong></p>
<p>Australia beat West Indies by eight wickets in the ICC T-20 World Cup match at Abu Dhabi.</p>
<p>Chasing 158 for victory, Australia rode on a 124-run second-wicket stand between Warner and Mitchell Marsh to romp home in 16.2 overs in Abu Dhabi and go level with Group 1 leaders England on eight points.</p>
<p>&nbsp;</p>
<div class="ads" style="text-align:center;">
	<div class="ad-title" style="float:left;width:100%;">
			<h2 style="margin:0 0 10px 0;text-align:center;font-size:12px;text-transform:uppercase;background:rgba(0, 0, 0, 0.07);color:#fff;padding:5px;display:inline-block">Advertisement</h2>
	</div>
	
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsone In-article ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8018310383296414"
     data-ad-slot="6409758506"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
</div></p>      <button class="read-full-story-btn">Read full story</button>

           
    </article>

    <div class="post-info tags">Tags: <a href="https://newsone.tv/tag/south-africa" rel="tag">South Africa</a>, <a href="https://newsone.tv/tag/australia" rel="tag">Australia</a>, <a href="https://newsone.tv/tag/west-indies" rel="tag">West Indies</a>, <a href="https://newsone.tv/tag/sharjah" rel="tag">Sharjah</a>, <a href="https://newsone.tv/tag/icc-t-20-world-cup" rel="tag">ICC T-20 World Cup</a></div>
    </div>
  </div>        
    
                                          </div><!-- /.end of deatil-content --> 
</section> <!-- /.end of section -->  
<div class="after-newsdetail">
    <h2 class="bottom-line-heading">More Stories</h2>
    <ul>
   	       
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/T20-1-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/sports/t-20-world-cup-south-africa-beat-england-by-10-runs-at-sharjah">T-20 World Cup: South Africa beat England by 10 runs at Sharjah</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/sports/in-the-icc-t-20-wc-australia-will-take-on-west-indies-england-to-face-south-africa"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/T20-400x225.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ICC T20 World Cup 2021" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/sports/in-the-icc-t-20-wc-australia-will-take-on-west-indies-england-to-face-south-africa">In the ICC T-20 WC: Australia will take on West Indies, England to face South Africa</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/sports/icc-t20-wc-namibia-will-take-on-new-zealand-scotland-to-face-india"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/India-Scotland-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/sports/icc-t20-wc-namibia-will-take-on-new-zealand-scotland-to-face-india">T20 World Cup: India beat Scotland by eight wickets</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/sports/cns-international-squash-championship-2021"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/pak-400x225.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Squash Championship" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/sports/cns-international-squash-championship-2021">CNS International Squash Championship 2021</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/sports/t20-world-cup-australia-will-take-on-bangladesh-sri-lanka-to-face-west-indies"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/ICCT20-400x225.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="T20 World Cup Australia vs Bangladesh and Sri Lanka vs West Indies" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/sports/t20-world-cup-australia-will-take-on-bangladesh-sri-lanka-to-face-west-indies">T20 World Cup: Australia will take on Bangladesh, Sri Lanka to face West Indies</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/sports/babar-bags-no-1-spot-in-icc-rankings"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/Babar-Azam-400x225.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Babar azam Ranking in ICC T20 world cup" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/sports/babar-bags-no-1-spot-in-icc-rankings">Babar bags No. 1 spot in ICC Rankings</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/featured-nation-box3/icc-t20-wc-india-beat-afghanistan-new-zealand-defeat-scotland"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/T20-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="India vs Afghanistan" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/featured-nation-box3/icc-t20-wc-india-beat-afghanistan-new-zealand-defeat-scotland">ICC T20 WC: India beat Afghanistan, New Zealand defeat Scotland</a></h2>
        </li>
              
    	<li class="col-md-3">
        	<div class="more-story"><a href="https://newsone.tv/sports/icc-t20-wc-pakistan-win-toss-elect-to-bat-against-namibia"><img width="400" height="225" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/babar-azam-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Pakistan vs Namibia" loading="lazy" /></a></div>
            <h2><a href="https://newsone.tv/sports/icc-t20-wc-pakistan-win-toss-elect-to-bat-against-namibia">T20 World Cup: Pakistan beat Namibia by 45 runs</a></h2>
        </li>
       	    </ul>
    </div><!-- end of More News -->

		
</div>
    <div class="col-sm-3 col-xs-12 main-sidebar">
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsone In-article ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8018310383296414"
     data-ad-slot="6409758506"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://newsone.tv/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a taget="_blank" href="#"><img src="https://www.newsone.tv/wp-content/uploads/2020/07/mayaa-kahani-show.jpeg" alt="Maya Khan on NewsOne"/></a></div></aside><aside id="text-73" class="widget widget_text"><h3 class="widget-title">Trending Stories</h3>			<div class="textwidget"><div class="editor">
<ul class="topstory">
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/trending-stories/pakistans-exports-to-china-to-be-doubled-in-next-3-5-years-moin-ul-haque"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/export.jpg?time=1636285030" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/export.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/export-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/export-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/trending-stories/pakistans-exports-to-china-to-be-doubled-in-next-3-5-years-moin-ul-haque">Pakistan’s exports to China to be doubled in next 3-5 years: Moin-ul-Haque</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/featured-now-box3/half-of-worlds-population-will-be-exposed-to-flooding-storms-tsunamis-by-2030-un-chief-warns"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/Antonio-Guterres.jpg?time=1636285030" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/Antonio-Guterres.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/Antonio-Guterres-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/Antonio-Guterres-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/featured-now-box3/half-of-worlds-population-will-be-exposed-to-flooding-storms-tsunamis-by-2030-un-chief-warns">Half of world’s population will be exposed to flooding, storms, tsunamis by 20...</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/pakistan-news/565149"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/Imran-Khan-3.gif?time=1636285030" class="attachment-small size-small wp-post-image" alt="Sugar prices" loading="lazy" /></a></div>
	<h2><a href="https://newsone.tv/pakistan-news/565149">PM Imran Khan says Sindh shutting down mills contributed to increase in sugar pr...</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/pakistan-news/pm-performs-groundbreaking-of-state-of-the-art-mother-child-hospital-in-attock"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/child-hospital-in-Attock.gif?time=1636285030" class="attachment-small size-small wp-post-image" alt="child hospital in Attock" loading="lazy" /></a></div>
	<h2><a href="https://newsone.tv/pakistan-news/pm-performs-groundbreaking-of-state-of-the-art-mother-child-hospital-in-attock">PM performs groundbreaking of state of the art mother, child hospital in Attock.</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/pakistan-news/pm-presented-massive-relief-package-of-rs120b-on-essential-items"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/11/Senate.gif?time=1636285030" class="attachment-small size-small wp-post-image" alt="petroleum price" loading="lazy" /></a></div>
	<h2><a href="https://newsone.tv/pakistan-news/pm-presented-massive-relief-package-of-rs120b-on-essential-items">PM presented massive relief package of Rs120b on essential items, Senate told</a></h2>
</li>
	
<li>
    <div class="editor-thumb"><a href="https://newsone.tv/pakistan-news/national-average-of-anti-covid-vaccination-reached-48-asad"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/05/Asad-Umar.jpg?time=1636285030" class="attachment-small size-small wp-post-image" alt="Covid vaccination" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/05/Asad-Umar.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/05/Asad-Umar-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/05/Asad-Umar-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
	<h2><a href="https://newsone.tv/pakistan-news/national-average-of-anti-covid-vaccination-reached-48-asad">National average of anti-Covid vaccination reached 48%: Asad</a></h2>
</li>
</ul>
</div>
</div>
		</aside><aside id="text-77" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.youtube.com/channel/UCjHWKUbljF4hp3s5PbgK9uA" target="_blank" rel="noopener"><br />
<img src="https://www.newsone.tv/wp-content/uploads/2020/02/300x250.png"/><br />
</a></p>
</div>
		</aside><aside id="text-75" class="widget widget_text"><h3 class="widget-title">Editors&#8217; Choice</h3>			<div class="textwidget"><div class="editor">	
		
	<ul rel="top-hour-posts" class="topstory">
		
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/latest/rep-marjorie-taylori-greene-to-impeach-biden"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-rep-m-taylor-greene.jpg?time=1636285030" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-rep-m-taylor-greene.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-rep-m-taylor-greene-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-rep-m-taylor-greene-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/latest/rep-marjorie-taylori-greene-to-impeach-biden">Rep. Marjorie Taylor Greene to Impeach Biden</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/lifestyle/swinging-the-way-around-in-usa-politics"><img width="800" height="600" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Golfing.jpg?time=1636285030" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Golfing.jpg 800w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Golfing-400x300.jpg 400w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Golfing-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></div>
				<h2><a href="https://newsone.tv/lifestyle/swinging-the-way-around-in-usa-politics">Swinging The Way Around in USA Politics</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/featured-now-box2/cynthia-ritchie-and-rehman-malik-end-confrontations"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Cynthia-and-Malik-end-scuffle.jpg?time=1636285030" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Cynthia-and-Malik-end-scuffle.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Cynthia-and-Malik-end-scuffle-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Cynthia-and-Malik-end-scuffle-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/featured-now-box2/cynthia-ritchie-and-rehman-malik-end-confrontations">Rehman Malik Cynthia Ritchie Shakes Hands</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/world/549326"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-President-Trump-Channel.jpg?time=1636285030" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-President-Trump-Channel.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-President-Trump-Channel-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/1-President-Trump-Channel-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/world/549326">President Trump and Republican Party Show Anger While Voting takes place</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/world/challenging-weather-in-austria-hits-25c"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Austria-25C.jpg?time=1636285030" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Austria-25C.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Austria-25C-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Austria-25C-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/world/challenging-weather-in-austria-hits-25c">Challenging Weather in Austria Hits -25C</a></h2>
		</li>
	
		<li>
        	<div class="editor-thumb"><a href="https://newsone.tv/blogs/coronavirus-news-world-over"><img width="925" height="463" src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Coronavirus-world-news.jpg?time=1636285030" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Coronavirus-world-news.jpg 925w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Coronavirus-world-news-460x230.jpg 460w, https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/uploads/2021/01/Coronavirus-world-news-768x384.jpg 768w" sizes="(max-width: 925px) 100vw, 925px" /></a></div>
				<h2><a href="https://newsone.tv/blogs/coronavirus-news-world-over">CoronaVirus News World Over</a></h2>
		</li>
	</ul>			
</div></div>
		</aside></div><!-- #secondary -->    </div>
    </div><!-- row -->
</div>  <!-- container -->
</div> <!-- spacer -->
<footer>
<div class="container">
<div class="footer-menu">
		
</div><!-- Footer Menu -->
<div class="social-media-footer">
	   
				            <ul class="list-inline social">
	                           <li><a href="https://www.facebook.com/newsonepk/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
                        <li><a href="https://twitter.com/newsonepk"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                        <li><a href="https://www.instagram.com/newsonepakistan/"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
                        <li><a href="https://www.youtube.com/channel/UCjHWKUbljF4hp3s5PbgK9uA/videos"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
                        <li><a href="https://plus.google.com/u/0/115495986689985686893"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li>
                        <li><a href="https://www.pinterest.com/news1pk/"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a></li>
                        	</ul>
				 
</div>
<p>Copyright © 2018. All rights reserved. Designed & Developed by Newsone</p>
</div><!-- Container -->
</footer>

		<!-- Tab to top scrolling -->
		<div class="scroll-top-wrapper"> <span class="scroll-top-inner">
  			<i class="fa fa-2x fa-angle-up"></i>
    		</span>
    	</div> 
		<div class="newsone-ads-hover">
		    <img src="https://www.newsone.tv/wp-content/uploads/2018/11/Newsone-ads.jpeg" width="600" alt="Junior - Taleem Aam Karaingay - Juniors ko Parhaingay"  />
		</div>
		<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.17.0&#038;time=1636285030' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7&#038;time=1636285030' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0&#038;time=1636285030' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/newsone.tv\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2&#038;time=1636285030' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/bootstrap.js?ver=1.0.0&#038;time=1636285030' id='ultrabootstrap-bootstrap-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/script.js?ver=1.0.0&#038;time=1636285030' id='ultrabootstrap-scripts-js'></script>
<script type='text/javascript' id='functions-js-js-extra'>
/* <![CDATA[ */
var php_array = {"admin_ajax":"https:\/\/newsone.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/functions.js?ver=1.0&#038;time=1636285030' id='functions-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.8.1&#038;time=1636285030' id='wp-embed-js'></script>
		<script src="https://secureservercdn.net/160.153.138.177/s6a.f4a.myftpupload.com/wp-content/themes/newsone/js/customslider.js" type="text/javascript"></script>
	</body>
</html>

<style>

.main-sidebar aside#text-73, #text-75 {
    height: 415px;
}
.postid-372543 section.page-section {
    max-height: 620px;
    overflow: hidden;
    height: 620px;
}
@media (max-width: 767px){

.election-latest-news.fixed {
   position: inherit;
    /* top: 80px; */
}
.election-latest-news{
      position: initial; 
    }
}

a.cat-img-thumb {
    height: 142px;
    overflow: hidden;
    display: block;
}

.postid-372543 .after-newsdetail {
    display: none;
}
.category-election-videos{
    background: url(https://www.newsone.tv/wp-content/uploads/2018/07/election-2018-background.jpg);
    background-size: cover;
    background-repeat: no-repeat;
    background-attachment: fixed;
}
.category-election-videos .category-container {
    background: #0e0e0e61;
}
.category-election-videos .post-list .post-block {
    margin-bottom: 0px;
     background-color:#00000000; 
    overflow: hidden;
    height: auto;
}
.category-election-videos h1 {
    color: #fff;
    }
.category-election-videos .summary h2 a {
    color: #fff;
}
.category-election-videos .post-block p {
    display:none;
    }
    
    .back-btan {
    padding: 0px 0px 9px 15px;
}

.back-btan .previous {
    padding: 10px;
    background: #424242b8;
    border: 1px solid;
    color: #fff;
    border-radius: 5px;
}
.multimedia-more-news li {
    margin-right: 0px;
    list-style: none;
    /* width: 271px; */
    float: left;
    margin-bottom: 20px;
    min-height: 225px;
}

.newsone-ads-hover{
    display: none;
    position: absolute;
    top: 38%;
    right: 370px;
    z-index: 999;
}
</style>